Error BLZBNTAGT00000BB8 when updating WoW

I’ve attempted to update WoW too many times tonight and I’m not really sure what to do at this point besides uninstall / reinstall. Any thoughts on alternative solutions? Below is what has happened so far.

  1. On my Mac, tried loading the game (without opening the app) and after logging in the whole game crashed.
  2. Restarted computer and opened app and started a Scan & Repair. Scanned almost to 100% before popping out a BLZBNTAGT00000BB8 error code.
  3. [Repeat step 2 twice thinking maybe it was an internet connection issue. Continue repeating step 2 as I complete the other steps in this list]
  4. Check out Blizzards page describing ways to resolve the BLZBNTAGT00000BB8 error - none of them apply here. I am not running on a proxies nor is security software an issue.
  5. Check the forums for any info regarding this error code and noticed there isn’t anything recently posted about it.
  6. Tried loading up the game anyways and now receive a different error code (can’t currently grab it since I am trying to update again, but it popped up before even the login screen appeared) BUT app now has a big “UPDATE” button - is this progress? I don’t know.

It’s been almost 3 hours of trying to resolve this - any suggestion you can provide would be very appreciated!

Hey there, the BLZBNTAGT00000BB8 error is a very generic error, which can be caused by permissions, connection, or file corruption issues. It may help to try clearing the IDX files and deleting the indices folder, but reinstalling the game may be necessary. Especially, if the BB8 error only happens to WoW then file corruption is the likely cause and there are some issues with the repair scan where it may loop and reinstalling the game has been the primary resolution for this.