Cold War Black Ops Crashing 0xC0000005 (0x0) N

Hi everyone,

Trying to submit the ticket to support but no luck and was wondering if someone from the community can assist. This is my son computer and I have tried many “fixes” I could find online but no luck.

This is windows 10 Pro machine with Processor is intel i9 10900k. He also has 32GB of RAM and video card GEFORCE RTX 3070. He constantly receives errors during this game. As an example he would play 3 games with no issues and then one game with constant crashing. I looked up online and we tried many different things that I could find online to no luck.

Latest error he keeps receiving is

Unfortunately application has unexpectedly stopped working…
try Scan and Repair (we tried nothing happens)
Error code: 0xC0000005 (0x0) N
Signature: 91311B52-75C58C7B-F968C2F9-49872769
Location: 0x 14BDDsB77 (8408002/8416424)

Does anyone knows how to fix this.

7 Likes

I have been getting the same error on COLD WAR and on War Zone too. I’ll play couple of rounds and then the game crashes.

Thanks

you gave your son a 3070 to game??

I have been getting the same error on COLD WAR but not in War Zone.

Thanks

Same s*it here, i tried everything, delete player folder, update windows, update videocard drivers, repair the game, uninstall and clean install, i don’t know waht to do now… its frustrating

I have the same problem. Cant finish 1 round in cold war without the error. I tried everything Do fix it, but nothing helped. Reinstal game, Reinstal battle net, Updated ALL drivers, delete Player folder, delete idx files. Underclocked my graphic card (6800xt). Its stupid man. We pay for IT!

Stick to the relevant information

This is the error I receive from time to time in Cold War -

**Scan and Repair **
**Fatal Error **

**Unfortunately, the application has unexpectedly stopped working. Trying a ‘Scan and Repair’ might solve the issue. If the problem persists, please reach out to the online support httos://su000rt.activision.com/black-oos-cold-war **
Error Code OxC000000S (OxO) N Signature 91311852-75C58C7B-F968C2F9-49872769 Location: Ox14BE31D8A (8408002/8416424)

I have noticed that when “fast boot” is enabled on devices, this seems to cause issues later down the line with applications and eventually windows becoming buggy. Give this a try and see if this helps.

To turn this off, go to Control Panel > In the top right search box type power > Then under the “Power Options” category click “Choose what the power buttons do” - Click Change settings that are currently unavailable, this will then enable you to turn off “Fast Start-up” - Once this has been done, restart your device then give it a try.

Since I’ve done this on my device I’m yet to experience a crash.

I hope this helps some of you.

Thanks, but didnt worked for me…

1 Like

I sincerely hope that the message does NOT have all those spelling errors.

It is important to note that one part of the message is correct though. Activision makes Cold War, hosts the game on their servers, and handles Tech Support for it.

Blizzard only handles the authentication (name/password/game key check) before handing off to the Activision game servers.

This forum you created a thread in is for old Classic Blizzard games like Diablo 2. Blizzard and Activision are not the same company, despite both being under ATVI - which is a stockholding company for multiple game studios/companies.

If you want Tech Support for an Activision game you will have to use Activision’s support routes.

Hi MissCheetah,

I see what you mean, I used an online image text copier and never realised it misplaced a lot of the text, error on my part for scan reading through it.

I never created the original thread, I stumbled across this in an attempt to find more fixes for this error, so thought I’d put a solution in that worked for me.

It seems that Activision has no interest in fixing it

This is not an activision problem its a battle.net problem, if you go to the warzone.exe and open it without battle net it will open no issues but if you open it with battle net crashes and give you error 0x000005 so seems to be your issue from what i can tell.

hello i have the same problem, i do all and reinstall windows, drivers, buy ssd, test HD… error 0x C0000005 (0x0)
signature : A0F86046-FF67F08C-300B23ED-7C76C80D
Emplacement : 0x 14BE9305A (8408002/8429902)
since december 27

LoL, i am also facing this issue there are nobody knows which is the root cause.

This is so bad, i’ve paid 60€ for this game and this happens without they fixing it.

This is Cold War not Warzone and It doesn’t work. You can’t launch the game and play the game without Battle.net. BTW this the same problem I ran into with Ghosts and they wont fix it until Activisions console sales start to drop.

Please contact Activision support for crashing concerns. Blizzard technical support only assists with the installation and patching.

As this is not a classic games issue, this thread has been closed.