COD Warzone Audio Issues

Hey All!

Looking for some help with COD Warzone Audio Issues. When I open the game I can hear the “Infinity” splash logo and such, but when the game loads, nothing. Audio Test gives NO AUDIO on any of the modes. Also noticed on my second screen when the game closed, YouTube un-paused. So I closed all other apps in case the audio was effected by that somehow, rebooted, and still no audio.

All other audio on my PC woks great! Using Bluetooth to Bose QC 35 on latest Win 10 64-bit build.

Thanks!

5 Likes

Yep, got the same audio problem :frowning:
Audio/Sound is fine (playing though bluetooth headphones) until after the infinity logo video where Audio/Sound simply cuts out. It then connects online and then a menu appears for warzone etc. no audio from that point onwards.
Even alt tabbing to another app (say youtube) and no audio plays. Have to quit back to desktop and then the audio returns. Tried a few things and i’m unable to get the game to play with audio (i can play the game silently it seems with subs).
Can’t figure out what could be the problem.

3 Likes

Okay, a follow up. If i run the game NOT through bluetooth then the audio works (via headphone socket). Even switching OFF bluetooth headset while in the game then it’ll revert to the headphone socket and audio with play. Switching the bluetooth headset back on and the audio is gone and nothing comes out of the headset.
So… issue is bluetooth related (probably not the realtek drivers that drive the headphone socket).

Hey y’all,

Our support for Call of Duty is limited to installation but Bluetooth devices aren’t really supported in Blizzard games so it may be similar in CoD as well. Feel free to report this to Activision though.

1 Like

Yeah I’ve got the same issue using jbl here. Switching to handsfree ag audio is giving out a very bad audio output of the game but and disturbing but switching to stereo shows no output at all so please do something @blizzard

Regarding COD WARZONE AUDIO ISSUES case, i found solution and wanted to share:

Go to device manager > Sound, video and game controllers

Find your bluetooth headphones and look for “Hands free audio”. For some reason the game defaults to that, so go ahead and disable it. Worked for me.

20 Likes