Cannot install WoW

when trying to install World of Warcraft Dragonflight, the installation process gets stuck at 0% initialization before eventually throwing the error BLZBNTBNA00000006 (11).

Specificaly, the process gets stuck at initialization (2203048/2203048) where it will try to re-download the same set of files multiple times, but just continues to repeat itself.

So far, I have tried:

rebooting PC and app

reinstalling the app

deleting the tools ( folder) in program data

disabled windows security real-time protection while installing WoW

added to the windows firewall exceptions list

added world of warcraft launcher.exe to the firewall exceptions list

Cleared the temp folder

I have diablo 3 and starcraft 2 also installed on my pc, and neither program has given me any issue.

Would like to know if the (11) in the BLZBNTBNA00000006 (11) has any specific significance.

If anyone has any other things to try to get the game installed, input would be much appreciated.

1 Like

im having the same problem, seems to be specific to retail cause i was able to install classic with no issue.

Same issue I’m facing. I have three different machines and all are facing the same problem.

Rebooted the PC
Uninstalled all my other games within the app
Uninstalled app > Restarted
Installed app > Select WoW to install > Stuck on Initializing (2203048/2203048)…
I’ve routed through my neighbor’s network and the same results. Last resort I went to my Mobile HotSpot. Continues to sit on (2203048/2203048)

It is strange that it’s the same issue on all 3 of my machines. Hmm. What more can we even attempt?

1 Like

Same issue here… Just coming back to play wow but looks like i’m not going to i guess.

1 Like

Switching to the Beta client seems to have worked for me.

Settings > Beta


Same problem here ;(

I’m starting to think there’s something going on server side. If this was machine specific, you should have gotten at least one working me thinks.

I’m sorry to hear that you’re having trouble installing World of Warcraft (WoW). Here are some steps you can try to troubleshoot the issue:

Check your system requirements: Make sure that your computer meets the minimum system requirements to run WoW. You can find the system requirements on the game’s website.

Check your internet connection: Make sure that you have a stable internet connection and that your firewall and antivirus software aren’t blocking the installation.

Run as Administrator: Right-click on the installer and select “Run as Administrator” to give the installer the necessary permissions.

Disable unnecessary programs: Temporarily disable any unnecessary programs running in the background, such as antivirus software, to ensure that they are not interfering with the installation.

Clear the cache: Clear your browser cache and cookies before downloading the installer again.

Try a different installer: If the problem persists, try downloading the installer from a different source, such as the official Blizzard website.

Contact Blizzard Support: If none of the above steps work, you may want to contact Blizzard support for further assistance.

I hope these steps help you install WoW successfully. Good luck!

Rachel Gomez

thanks this solved it for me!

Which part? None of these have worked for me.

This worked for me as well. I literally spent half a day figuring out and I was a step away from formatting my pc and starting fresh.

The only things not tried before on this are as follows:

Setting launcher.exe and to run as administrator made no difference.

Cleared cache from web browsers, ran disk cleanup made no difference.

Switched to BETA and it worked for me.

Switching to BETA worked like a charm! 2 damn days dealing with this crap!

1 Like

I have tried everything above, except for Beta… In my launcher it says Beta is unavailable… :frowning:

Hi, any solution? Can’t install the game.

I also can’t download it. Kinda annoying since I just bought some game time…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.