BLZBNTBNA00000A8E (2403) - Unresolved connection issue

Hey, I’ve been trying to resolve this error code for about a full day now. I’ve been in contact with support but nothing they’re giving me has worked so far. I’ve tried:

  • Computer Restart
  • Reinstall of battle.net
  • DNS Flush
  • Installing to a different drive
  • Using the windows super admin log-in
  • Enabling the secondary logon in services
  • Waiting

Anyone have any ideas as to what could be going on?

1 Like

Hey there VioletVix,

That BLZBNTBNA00000A8E (2403) error is an odd one that doesn’t look too common. Thanks for the rundown of what was tried. I have a couple ideas that I feel may help that weren’t already mentioned. They are:

  1. You mention a super admin login. I’m not sure what that may be, and this may be repeating it. What I’d suggest is to see if creating and switching to a new Administrator Account helps. This sets many settings to defaults and also helps with permission problems, so can be useful to do even if you’re using an admin account already.

  2. You mention reinstalling to another drive. Was that for the Battle.net application? My idea in this part is to completely nuke anything relating to the application, including files not normally removed with an uninstall. Since some can linger and not care where exactly the app is, doing the following may help:

  • Uninstall the application
  • Press Windows key + R and type in %temp%
  • Delete anything related to Blizzard or Battle.net
  • Do the same for %programdata%, %localappdata%, %appdata%
  • Reinstall the application. A fresh installer should be downloaded for this
  1. Lastly is to see if a connection problem is going on. This can be handled by trying a connection entirely.

Hopefully these ideas help out. Cheers friend!