BLZBNTBNA00000005 - Update Agent went to sleep

As of last night, I started to getting the error message - BLZBNTBNA00000005 - Update Agent went to sleep. This happened right after I did a Call of Duty MW3 update on 02/19/2024.

I have cleared CACHE, tried to uninstall and reinstall Battle.Net (that fails), did a SFC /ScanNow on Windows, etc…

Any other way to get Battle.Net to work or update so that I can play my games?



having the same problem… have reinstalled battle net and finally can launch it… but it wont load any of the games… even those that are installed… it just says overwatch needs an update… or patch and it tries to start then says waiting…

same…I just installed a fresh Battlenet app on windows 10 and bought a WoW sub to play SOD and I can’t even play on the firs try! it’s either the agent went to sleep error or stuck on “Starting…” unbelievable!

Experiencing the same issues. Have done multiple things to fix the issue and ways of uninstalling and re-installing client. Have removed all cache/registry files, flushed dns, restarted computer after each uninstall and reinstall. It has become so irritating. This starting occurring after the last set of DDoS attacks they were having for me.


Same Shteeze. I have tried to uninstall, reinstall, games and However, the uninstalls were unsuccessful. Now there are partial files I have to manually comb through and delete to make the reinstallation successful.

I’m having the same problem for the past 24 hours, unable to access any game and when I am able to I get kicked out and have to force the game to close. I’ve done all the steps listed in the troubleshooting.

Today is Tuesday March 5. Game was working fine as of last night, but today I am getting the BLZBNTBNA00000005 error. Tried reinstalling and other suggestions. No joy. Was there an update on Blizzard’s end that might have broken this for some?

1 Like

I am getting this error as of today. Every time I open battle net MW3 will noy update and give me this error. Any suggestions?
Error Code : BLZBNTAGT00001389

BLZBNTBNA00000005 Agent went to sleep. This is currently a common problem and a Blizzard issue. No amount of local ‘fixing’ will resolve this effectively. Blizzard need to resolve this frustrating problem.


same problem you get this resolved yet?

Having this problem, Never seen this before personally. My network is fine, all my non blizzard games boot up and run fine, Drivers are up to date.

Edit: Can’t even reinstall new launcher, been sitting on 45% “updating update agent” for 20 minutes. Some of my guildies are stuck in various places of trying to update/launch game. What’s going on blizzard? some communication would be nice

1 Like

Same issue, posting here so maybe mods will pay attention.

Same issue can we get a fix here ???

Same issue here. This started last night. I’m pretty sure my issue is with something between Malwarebytes and If I quit Malwarebytes, WoW and load fine. If I turn Malwarebytes back on, launching WoW gets stuck on “Starting” little black window. If I try to start, I get the agent went to sleep error BLZBNTBNA00000005.

I have added executable and Launcher to Malwarebytes Allow List, but that didn’t help.

I am also trying to get answers from Malwarebytes. I don’t want to turn off my protection just to play WoW and then have to turn it back on. Rinse. Repeat. Any help would be appreciated.


It does look like it is indeed Malwarebytes causing the issue. I’ve experienced the same problem recently, and as the poster above me said, turning off MBAM allowed me to launch Bnet.


Malwarebytes confirmed. I shut it down and everything worked. Now to troubleshoot further.


Had this problem, but it took a very long time to get through the install point. For me, I had to wait much longer than expected to get through the install process

having same issue, I have malwarebytes too, haven’t tried turning it off.

I even fixed permission of the drive i have games installed on, no luck.

I’ve been working a support ticket in Malwarebytes all day and is finally working as it should. I have no idea what changed. Maybe something on Malwarebytes side or something on side. All my settings are as they were when the issue started, but now everything is working as it should. I am perplexed, but happy.

1 Like

Nix that. It is happening again. :frowning: