Blzbntagt00000bb8

Keep receiving this error code for WOW classic and WOW WotLK Classic. I have uninstalled the games and restarted the computer multiple times. I am currently playing on a MacBook Pro 2019 with the most current updates and macOS Ventura 13.0. Any help would be greatly appreciated.

3 Likes

I’m having the same problem on an iMac. I reinstalled the launcher Ok but retail gives me the same error. Classic fails to update with the same error. Interesting that Diablo 3 updated easily. I’ve tried everything I can find and keep getting that error. To make it even more frustrating, trying to submit a service ticket fails also.
If I miss the lead in to the xpac I’m going to be very unhappy.

1 Like

I’ve played the game a few times since it was released as I pre ordered it. Now it says i must update the game but when i go to update it it throws this exact error code. when i try to scan and repair, same error code. uninstalled then when i tried to reinstall, SAME ERROR CODE! I have literally tried everything!

3 Likes

I have the same problem since yesterday. It downloads the new wow update, but when its done, I get this error message Blzbntagt00000bb8

I started receiving this same error code a week ago. I tried all the troubleshooting fixes (uninstall/reinstall Battle.net app, delete all related files, scan and repair etc.) but nothing worked. I waited until the next evening and it decided to start working and successfully updated on its own.

It has worked and updated for the past week but today it is throwing the same error when I try to download the latest update. What gives?

1 Like

The only thing that fixed it was manually deleting my whole WoW folder sans screenshots and then reinstalling it from the Battle.net launcher.

I’m getting the same error BLZBNTAGT00000BB8 on a fresh install of WoW on a brand new laptop. There’s nothing to uninstall and reinstall. :frowning:

1 Like

I have been trouble shooting this for almost 2 hours now with no luck in getting it working. It was working fine all week until today wtf :tired_face:

I have spent the whole day trying to get the system to upload the patch and nothing has worked. I have tried all the remedies in your chat room and nothing works. And constantly receiving the same error even after the scan and repair. It was working fine this morning, I pay to play the game and not read your chat board. Since there is multiple individuals have the same issue then whoever need find the problem and fix the issue.

Same problem here. there’s something we can do? Anybody knows if they’re trying to fix it or what?

I was having a problem with Battle net and permissions on my MacBook Air (Monterey software) error BLZNTAGT00000BB8. This worked:

Go to System Preferences → Security & Privacy → Privacy → Files and Folders → Battle net → Click on Removable Volumes and World of Warcraft → Click on Removable Volumes.
Again on the left Full Disk Access → Click on Battle net.

Give total permission to WoW and Battle net there. This worked for me. Also see if you have “read and write” in the permissions when you right click the Battle net/WoW logo and click ‘informations’.

I hope this help. If not, there’s a guy on Youtube called Vluexz that has other 2 ways that you can fix this problem. It also seems to work.