app opening command line?

Whenever I start the app, or hit Play on a game, I get the Windows Powershell/command prompt to pop up. It is under C:\ProgramData\\Agent\Agent.8209\Agent.exe . No text displays, but it will not go away on its own during gameplay, when bnet is open, or after I close both. I always have to close it manually, and even then, if Bnet launcher is running, it reopens.

I’m on Windows 11, if this is any help.

I have tried wiping and all traces from my PC, redownloading from here, and reinstalling cleanly, but the issue persists.

More of a nuisance, really. Any fix?

1 Like

Just started getting this happenig randomly as well, wtf?

1 Like

getting this also, reinstalling fixed it for me

I’ve tried a reinstall and scrub and still two months later this terminal window remains. I don’t know why

Experiencing a persistent command prompt when launching on Windows 11 is bothersome. Despite reinstalling, the issue lingers. To address this, try running as an administrator or updating your graphics drivers. If the problem persists, consider reaching out to support, providing golfflipper specifics about your winchinsider system for tailored assistance.