Desconectado toda hora


#1

Uso net virtua 100 mb. Liguei la e meu serviço está normal, jogo qualquer jogo sem problemas, só que no wow eu não consigo passar 5 minutos sem tomar DC.
tentei fazer uma chave 10 e tomei 2 dc em menos de 3 minutos!!!


#2

Depois do 8.2 jogar virou um inferno pois desconecta o tempo todo.


#3

Olá!

Para que eu possa saber melhor o que está acontecendo, poderiam postar um DxDiag e um WinMTR?


#5

to com o mesmo problema, funciona todo o resto… mas vao falar que é “por causa da versão do driver da letra final da placa de video” em compatibilidade com o a versão da bios do driver de som, com o idioma e bla bla bla…

não sei no seu caso… mas ja consegui ficar uma ou duas vezes por 2 ou 3 horas sem tomar DC) o que prova que o problema não é “local” e sim fora…


#6
WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
192.168.1.1 0 1164 1164 0 0 6 0
10.21.0.1 0 1163 1163 5 7 26 14
bb025008.virtua.com.br 0 1163 1163 5 8 38 15
embratel-T0-0-0-1-uacc01.spolp.embratel.net.br 0 1164 1164 8 10 39 9
ebt-H0-7-0-0-tcore01.spolp.embratel.net.br 0 1164 1164 8 12 24 11
ebt-BP11511-intl01.nyk.embratel.net.br 0 1164 1164 119 122 159 122
eqix-dc2.blizzard.com 0 1164 1164 125 130 267 126
ae1-br01-eqdc2.as57976.net 0 1164 1164 174 178 276 175
et-0-0-2-br01-eqch2.as57976.net 1 1142 1138 174 189 3752 177
137.221.65.132 1 1145 1141 190 203 2420 193
et-0-0-31-pe01-swlv10.as57976.net 0 1164 1164 174 179 258 176
137.221.105.2 0 1164 1164 174 176 208 175

sou desconectado a cada 5 mins no máximo… mas ja consegui ficar 2 horas jogando no server skullcrusher sem cair


#7

Oi Warmac,

O WinMTR em si não está ruim. Até o aumento na rede da Embratel é normal pois é a conexão que está indo para o exterior. No caso dos números que aumentam em nossa rede, é somente um sistema de segurança. A conexão normal do jogo não é afetada por estes.

No caso, pode ser algo no computador, ou o IP que usou não é o do seu servidor, já que mencionou que o Skullcrusher está normal. Pode ser que ainda seja algo no protocolo do computador ou na rede interna. Tente usar o DNS do Google. As vezes isso ajuda a resolver o problema.

Se não resolver, tente rodar outro WinMTR para o outro IP do servidor das Américas.