Desconectando em todas as partidas


#1

Em quase todas partidas a minha conexão com o game cai em algum momento, e somente por poucos segundos. Consigo finalizar a partida, mas ao final dela sempre aparece uma mensagem solicitando que eu reabra o jogo, o que é bastante irritante. Já nem sei a quanto tempo ocorre o problema, mas pesquisando aqui no forum percebi que outras pessoas têm o mesmo problema, mas não encontrei solução.
O que é muito estranho é que jogo diversos outros jogos de outras empresas e não tenho problema algum de conexão.
Pelo que pude perceber ao minimizar o Hearthstone quando cai, é que o aplicativo blizzard muda o status para “Reconectando”, ou seja, ele também cai.
Já reinstalei o aplicativo, reparei os arquivos do Hearthstone através da ferramenta do app blizzard. Não utilizo anti-virus.

Alguém sabe o que pode estar causando isso?

Obs: Estou jogando em PC - Windows.


#2

Olá Kenshin!

Agradeço as informações.

Baseado nas informações fornecidas, vamos tentar passos que podem nos ajudar otimizar a conexão, e também passos que podem nos ajudar resolver problemas com o cache do App Blizzard.

Os passos recomendados no momento são:

Inicialização Seletiva

Reiniciando Seus Dispositivos de Rede

Liberar, Renovar IPs e Limpar DNS

E também:

Excluir a Pasta Cache do Battle.net (PC)

Excluir arquivos Battle.net

Caso o problema persistir mesmo seguindo estes passos, por favor nos avise!

Boa sorte!


#3

Tambem esto com o mesmo problema fica jato pra jogar toda partida reinicia