Problema con la tienda

Tengo un problema con la tienda. No me funciona desde ningun dispositivo y aplicaciones. Soy de Argentina. Ya contacte con soporte y no hay solucion. A alguien mas le pasa lo mismo? gracias

2 "Me gusta"

Tambien soy de Argentina y me pasa lo mismo con la tienda, le das y no aparece nada. Ojala se solucione.

2 "Me gusta"

hoy intente desde el launcher y me abria, pero como que no tenia formato, tenia todos los textos y cajas desordenadas

Hola a todos. ÂżSe refieren a la tienda Battle.net?

En mi caso que soy de MĂ©xico, al menos a mĂ­ sĂ­ me abriĂł sin problemas.

si, aca soy de argentina y aun me sale en el launcher la tienda como si no tuviera formato el texto, esta todo junto sin separaciones ni nada.

No me deja poner imagen ni link pero trato con esto.

https: //i. imgur. com/MqHsphL.png

Saquen los espacios nomas

Para efectos de calidad, publicaré la imagen que intentas compartir:

Por lo que veo el bug es grafico haciendo que sea ilegible la TIENDA de Bnet.
ÂżEso sucede en la app de bnet de windows o para Mac?

A mi no me sale nada de la tienda en la app de Bnet de win 10, todo vacio. Pense q con el reinicio de hoy se solucionaria, pero no paso nada, sigue todo igual

Contactare a servicio al cliente y soporte de Blizzard para ver a fondo este problema.

Aca tambien de Argentina con el mismo problema desde hace varios dias y sin solucion aun (estuve hablando con el soporte tecnico y no le encontramos la vuelta)

También hice el reclamo y, al parecer, tampoco saben exactamente el motivo. Suponen que es un problema con la conexión con los servidores.

Gracias por la informaciĂłn. Si hemos visto varios reportes de otros en Argentina con este problema. Al parecer todos tienen el mismo proveedor o un proveedor que usar las mismas lĂ­neas de conexiĂłn. En este caso todo apunta a un tema con el proveedor.

Con eso en mente, si recomendamos ver si usando Google DNS ayuda. Los pasos para hacerlo son:

  1. Clic el botón derecho sobre el icono de red (wifi o cable) y selecciona “Abrir centro de redes y recursos compartidos”

  2. Selecciona “Cambiar configuración del adaptador”

  3. Clic el botĂłn derecho sobre la conexiĂłn de ĂĄrea local y selecciona Propiedades

  4. Selecciona “protocolo de internet 4 ipv4”

  5. Habilita “Usar las siguientes direcciones de servidor DNS”

  6. Agrega 8.8.8.8 y 8.8.4.4 en los espacios.

Si sigue, la otra opciĂłn fuera ver si con un VPN funciona. No puedo recomendar uno, pero si hay varios que tienen versiones de prueba.

Estamos juntando informaciĂłn sobre esto, pero al momento si parece ser tema con proveedor. Si veo algo que cambie, les dejare saber.

3 "Me gusta"

Probé ingresando con mi conexión desde un celular y funciona bien la tienda. Parece que el problema estå vinculado a las conexiones wifi.

A mi no me habia funcionado cuando probe con la conexion del celular. :frowning:

De lo que hemos investigado el problema puede ser algĂșn nodo mayor del proveedor. Otros proveedores que usan los servicios de Fibertel tambiĂ©n han sido afectados con el mismo problema. Usando conexiĂłn diferente o VPN puede ayudar, pero no es garantizado ya que es posible que aun viaja mediante ruta similar.

Buenas, soy de MĂ©xico, intento realizar el pago de la sub pero me arroja un error 500, serĂĄ que se trata de lo mismo o es un evento aislado? Gracias.

Hola Valakfrank. Yo tambien soy de Mexico Âżme podrias pasar la liga para ver si ese error a mi tambien me sucede?

Hola tengo problemas para pagar mi suscripciĂłn, no aparece nada, unicamente dice regresar a la tienda

hice eso y lo del vpn, y nada, sale lo mismo , la tienda toda “desarmada” y no se puede comprar nada, no se puede interactuar con ninguna opcion

a mi hace unos dias se me arreglo solo, no hice ni toque nada

Pues a esperar, porque al parecer en Blizz nadie puede hacer nada.