Error desde actualizacion al 8.1.5


#1

Hola, buenas tardes… Desde ayer 12/03/19 que no puedo ingresar al juego, siendo que la noche anterior estuve jugando normalmente… Simplemente Windows cierra el juego cuando lo abro y no me especifica el error… Ya intente varias soluciones y no se que mas hacer… Por favor no quiero seguir viendo mi tiempo de juego irse sin ni siquiera poder jugar… Alguna solucion posible?


#2

A mi tambien me sucede lo mismo he revisado la mayoria de los post y probando las soluciones y nada. Sale la manito y despues se cierra el juego. Cabe destacar que estoy en Windows 7


#3

Me olvide de decir que yo estoy en Windows 10 pero no lei a nadie mas con mi problema solo lo de Windows 7…


#4

mismo problema. aun esperando una solución trate varias soluciones entre las que trate borrando carpetas de interfaz cache y WTF. trate desinstalando y reinstalando los drivers de la tarjeta de vídeo trate borrar el juego y reinstalar solo hice respaldo de la carpeta Data. revise mis drivers todos están actualizados por completo pues siempre soy medio obsesivo con eso. mi equipo es bajo rendimiento pero aun asi jugaba sin problemas antes de la actualización del 12/03/19.


#5

mi equipo tiene w10 pro x64 bits
4 gb de ram
tarjeta de vídeo integrada intel. de 1 gb
procesador intel core i3

reitero bajo rendimiento pero al bajar gráficas todo corría con normalidad ahora no puedo ni llegar al inicio de sesión trate también iniciando desde el battlel net y directo desde la aplicación wow.exe en carpeta.


#6

Yo tampoco tenia el rendimiento perfecto pero podia jugar tranquilamente antes del parche, ahora estoy esperando que se reinstale y voy a probar otra cosa a ver si funciona


#7

si encuentras algo que te funcione por favor publicalo aqui.


#8

Hrmm… Si no tira error puede ser algo entre Windows y el juego. Un DxDiag sera de ayuda. Por ahora también quiero probar si esto trabaja:

entra a la carpeta de WoW > “Retail” > WTF > Abre el archivo “config” con bloque de notas. Busca la linea que empieza con “SET gxApi”. Quiero que esa linea se cambia a:

SET gxApi “D3D11_LEGACY”

Con esto usamos el DirectX 11 viejo. Guarda los cambios y lanza el juego.

Abre el archivo 'config' con bloque de notas. Revisa por cualquier linea abajo y borra lo. Sin tener la linea se va desactivar la “Suavizado de contorno”.


#9

gracias por atender. ya probe eso estoy borrando las carpetas cache interfaz y WTF denuevo y volvere a meter la linea de comando SET gxApi “D3D11_LEGACY” para la version vieja de directx11. de todos modos en la carpeta WTF no me sale el archivo completo me sale a medias solo tiene como 4 lineas de comandos supongo que es porque yo hice reinstal del juego dejando como respaldo solo la carpeta data. yo mande un correo al que colocaste en otro post con los datos de MSInfo32 y Dxdiag. adjuntos


#10

Si no sale la linea copia y pega la linea al documento. Al agregar la información el juego lo debe detectar.


#11

que tal buenas tardes a mi pasa un error mas o menos similar, ya tengo mi configuración en SET gxApi “D3D11_LEGACY”, pero mi juego no carga completo solo se ve la armadura del personaje mas no carga nada mas, ni el fondo del juego, ni botones ni nada es igual error del parche es mi tarjeta o que puede ser


#12

puede ser problemas con el renderizado o las texturas. trataste de intentar con otro directx .? que no sea el directx11 legacy como con el normal el directx11 o el 12.? a ver que ocurre. y probaste tambien restableciendo los valores predeterminados de la configuracion del juego.? y que equipo tienes windows o ios.?


#13

ya cambie al directx 11 normal el 12 no me aparece y ya también restablecí valores y nada , tengo un Celeron, windows 8 juego de echo en opciones no tan bajas , estuve jugando normal hasta el dia 11 antes del parche


#15

aguantate un poco a ver si resuelven el problema de compatibilidad yo y otros muchos estamos sin poder jugar. no digo que te conformes si no a ver si resuelven esto pronto. vale.


#16

vale pues , si de echo hay que esperar para ver que onda si pueden resolver la situación o ver que pasa , muchas gracias por el consejo y tomarte el tiempo de responder bro


#17

La cosa no es solo solucionarla, que va a pasar con el tiempo de juego perdido? Ya con este van a ser 2…


#18

tranquilo hermano gracias a uldrisen tambien por pasar por este post. esta con las manos llenas por culpa de un invento de blizzard. con el api de graficos que locura :sweat_smile:

si eso tambien tal vez. solo tal vez blizzard nos recompense con alguna cosilla dentro del juego. pues reembolsos no dan y tiempo de juego extra no daran pues ellos no tienen toda la culpa de que nuestros equipos sean unas latas de los tiempos de cristo. :roll_eyes:


#19

ya se de echo ahorita no se deben dar abasto con esto que paso


#21

Me pasa lo mismo, después de actualizar el juego ya no abre, solo sale el icono en la barra de tareas, la mano del cursor y luego se cierra.
¿Alguna solución?


#22

no hermano aun ninguna solucion. estamos a la espectativa luego de este mantenimiento a ver si implementan algo para que el juego arranque y corra con una version de directx estable y que reconozca la que mejor le convenga o algo que permita elegir con cual arrancarlo de forma mas sencilla y funcional