SC2 me dice que la region no corresponde

inicio SC2 y me dice que la region no corresponde, luego me pide la contraseña y al ponerla hoy dice que los servidores de Battle net no estan operando, pero su anuncio dice que ya estan en funcionamiento.

Hola NianezMx

Probablemente intentaste conectarte a una hora donde realmente los servidores de Bnet no estaban operando ¿ya volviste intentarlo el dia de hoy?

lo acabo de intentar, sigue igual, todo esto fue despues de la actualizacion.

Yo creo que has de tener algun proceso o un ejecutable bloqueado.
Cada vez que se actualiza el juego con un nuevo parche, aparece un mensaje del firewall de windows o del antivirus preguntando si quieres darle acceso al juego. Probablemente por accidente le pusiste que no.

En este caso para verificar si es ese el problema, intenta desactivar temporalmente el antivirus y firewall para correr el juego y ver si asi ya funciona.

Me dices como te fue.

[Edit] Estuve visitando los foros en ingles y encontre esto:

Hello! Please try the following instructions, it worked for me.

Delete the PTR executable.

1. On the Blizzard Application, go to the StarCraft II tab.
2. Click on  **Options**  :gear: then  **Show in Explorer**
3. Under the Starcraft II folder, delete the  **StarCraft II Public Test**  (.exe) file.
4. Try launching StarCraft II.

If you do not have the Public Test file in the StarCraft II folder, try checking if you have the PTR installed and try deleting the file from there.

En español. Elimina el ejecutable del "Reino Publico de Pruebas " y despues prueba ejecutando el juego.
Espero que esto te sirva

2 "Me gusta"

gracias, lo puebo y te digo

1 "Me gusta"

yo tengo un problemas similar al momento de ingresar al juego, autentifica la cuenta pero donde sale region me aparece xx-07 y me dice que el servidor esta en mantencion

1 "Me gusta"

Prueba los pasos que publico Vice. En la mayoría de los casos eso esta ayudando.

1 "Me gusta"

Esa solución solo me permite ingresar al juego pero no me deja ejecutar ninguna modalidad online, todo aparece como si fuera un loop de carga infinito

me paso exactamente lo mismo no puedo entrar voy a probar la opcion que dejaron mas arriba y les comento perome parece extraño tener que desactivar el firewall y el antivirus…

finciono todo perfectamente al borrar el archivo de public test en la carpeta de starcraft , muchas gracias

2 "Me gusta"

Igualmente gracias a ti por decrinos que esa solución te ayudo. Saludos.

perdón, pensé que ya había comentado, pero si lo soluciono borrando lo de public, muchas gracias

1 "Me gusta"

De nada NianezMx. Me da gusto que se haya solucionado. Gracias por avisar.

A mi pasa exactamente lo mismo

A mi me pasa exactamente lo mismo y le doy actualizar y me dice que el juego esta actualizado. Y no tengo lo del reino publico de pruebas ya me fije. Explorar y repara nada. Recién veo que entro parche nuevo pero no se me actualiza