Despues de la actualización no puedo iniciar

Ayer jugué normalmente. Siempre inicio por Battle Net. Hoy me conecto y había una actualización. Después de descargarla inicié como siempre. Al iniciar SCII me pone NO SE PUEDE ESTABLECER CONEXIÓN CON LOS SERVIDORES DE BLIZZARD
Dura unos segundos y despues me queda la pantalla para ingresar la contraseña. Al ingresarla me aparece ERROR EN LA VARSIÓN. LA VERSIÓN DEL CLIENTE DEL JUEGO NO CONCUERDA CON LA REGIÓN SELECCIONADA. PARA SEGUIR JUGANDO, SAL DEL CLIENTE, INSTALA EL PARCHA DESDE EL INICIADOR Y REINICIA EL JUEGO

En región me figura XX-07

Reinicié todo, verifiqué el firewall, reinicié la compu, pero me sigue apareciendo siempre lo mismo

3 "Me gusta"

Ya pudiste resolverlo? estoy igual y no puedo levantar ticket

yo tengo el mismo problema, estoy esperando a que te respondan por que no puedo poner ningún ticket tampoco

Tengo el mismo problema. Desde el día de ayer 27/07/2020. Hasta ahora no puedo resolver ese problema.

Borren esto en la carpeta de juego

StarCraft II Public Test.exe

3 "Me gusta"
2 "Me gusta"

Mil Gracias, ya jalo,
sabras a que se debe ?
afectara en un futuro ?

Borré el archivo que dijo YonLSC y ya pude iniciar

Pude iniciar. Pero pongo buscar partidas clasificadas, descarga datos y se cancela. Dice que NO PUEDES ENTRAR EN ESTA COLA DEL BUSCADOR DE PARTIDAS PORQUE NO CUMPLES CON LOS REQUISITOS

1 "Me gusta"

yo tengo el mismo problema, ya dieron alguna solución?

Gracias por compartir la solución YonLSC.
Saludos.

Gracias por compartir YonLSC, estuve 2 días buscando solución.

1 "Me gusta"

Muchas gracias por compartir la solución, borre el archivo que dices y funcionó correctamente.

1 "Me gusta"

Hola borre la carpeta que dicen y pude entrar, pero no puedo jugar, me aparece deshabilitada para buscar partidas, no carga las partidas custom, ni mi retrato, no me dejar jugar versus ni nada. De mal en peor… hay alguna solucion??