"Error al conectar con el servidor"


#1

últimamente desde la actualización de Archivos al momento de jugar al principio todo bien entra al buscador y mas se acaba la partida y empiezas a buscar una y pues esta partida se encuentra automáticamente pero entras a la partida y solo se queda en el menú, esto me pasa mas seguido cuando juego con compañeros que aun hablo con ellos y mas y tengo que reiniciar ow para volver a entrar a jugar después de un rato de esperar no menos de 20 segundos sale un mensaje en el chat de “error al conectar con el servidor” y no me deja unirme a nada del juego y se mantiene en el menú hasta que vuelve a abrir el juego.
¿me pueden ayudar? ojala sea un error de la actualización.


#2

Esto ocurre en cualquier modo de juego o solamente uno especifico? Estas jugando con jugadores que están probando el juego gratuito? Creo que eso puede ser la causa, pero déjanos saber. Así podemos seguir investigando el problema.


#3

a mi no me deja entrar, hace tres dias que no me deja entrar por perdida con el servidor, ayer pude jugar un par de partidas y despues se desconecto y sigo sin poder conectarme


#4

No se ha podido iniciar sesión en Battle net.
A mi me dice eso, creo que estan teniendo problemas en los servidores justo en evento ajajaja minimo mejorar el loot de las cajas apartir de ahora no ?


#5

ya he perdido varios puntos por entrar a competitivo y me dice error de conexión
hay algo para recuperar mis puntos y no me penalicen por algo que no es culpa mía


#6

A mí me sucede algo parecido pero en el competitivo , juego algunas partidas y de la nada se cierra el juego y me dice error al conectar con el servidor o que está en mantenimiento psn, tengo que sacar el juego y volverlo a abrir y anda de maravilla de nuevo pero solo unas partida y vuelve a lo mismo , ya fui penalizado muchas veces y no es culpa mía , quisiera recuperar mis puntos competitivos


#7

Sobre los puntos o penales no puedo ayudar. Si investigué un poco más y encontré algo que puede ser relacionado. En el modo competitivo ahora espera que todos los jugadores cargan la información de la partida. Este cambio no fue intencional y los desarrolladores lo están investigando. Si es en otro modo será un problema diferente.


#8

a mi me pasa lo mismo,has encontrado una solucion?