Caída de FPS en primeras partidas

Hola.
Alguien sabe porqué cada vez que abro el juego y juego la primer partida tengo una caída de FPS? Sucede siempre con la primer partida, tanto en defensa como ataque. Una vez finalizadas, en las siguientes ya no tengo la caída descomunal de FPS, que es como al rededor del 75%.
Esto comenzó a partir de un mes o mes y medio a la fecha.

Ya realice el desactivar todo lo relacionado con Juegos en configuración de windows, pero sigue sin funcionar.

Hola ElMediaVida,

¿Sabes si esto empezó en algún momento en específico, por ejemplo desde alguna actualización en particular?

Hay un problema conocido con los programas de Razer, que justamente causan caídas de FPS. Recomiendo desinstalarlos y luego ver si persiste: Problemas conocidos de soporte técnico - [¡Actualizado el 18 de mayo de 2019!]

Si no funciona, con la información de tu sistema podremos ayudarte mejor. DxDiag:

  1. Presiona la Tecla de Windows + R
  2. Escribe DxDiag presiona Intro.
  3. En la ventana de DXDiag, haz clic en Guardar toda la información.
  4. Nombra el archivo “dxdiag” y haz clic en Guardar.

Copia todo dentro del archivo DxDiag y pegalo en los foros.

Avísame como te fue,
Saludos.

Algo que si me queda claro que fue antes de la actualización del 18 de mayo. Recuerdo que fue a partir de abril, pero no tengo una fecha especifica.

¿El DxDiag lo pego en este hilo?

Puedes pegarlo en este hilo o en algún sitio como pastebin.com. Si lo copias en Pastebin, puedes compartirnos los últimos caracteres nada más. Por ej: pastebin.com/4rfv8.

A mi me pasa lo mismo, se inicia el juego con el uso de cpu casi al 100% y da mal rendimiento luego al rato va mejor pero sigue sin ir bien del todo.

Gracias, aquí esta
pastebin/S9Z5FM2E

Puede ser un problema en moviendo información a memoria. En las opciones avanzadas donde puedes activar la indicación de FPS y latencia también va a tener un para memoria Vram. Activa esto. Prueba entrando al campo de entrenamiento o algo primero y este numero debe subir. Después prueba en una partida. Si todo sale bien en la partida después del campo creo que eso va a ser.

En efecto, es la vram, poco a poco comienza a subir, cuando ya se estabiliza no tengo problemas de drops, adicional que llega a los FPS máximos.

Cómo puedo solucionar eso?

Intenta de ver si ayuda reiniciando los ajustes de la tarjeta de video. Eso puede ayudar con el problema.