Problema la "carga" del modo de juego


#1

Tengo mas de una semana! en la que intento jugar HOTS y me sale siempre lo mismo “Esperando a que finalice la descarga del modo de juego”, leí miles de hilos y todos dicen lo mismo “espera que se descarguen archivos, regularmente no se muestra una barra de descarga pero los ficheros se estan descargando”, a lo que eh dejado mas de 5 horas el juego abierto, y no me vas a decir que descargando ficheros para cargar eso me va a durar mas de 5 horas descargandolos, tengo 16Mb de Velocidad en mi casa! y ni descargando el juego duro tanto.

Si ya eh descargado el juego varias veces y siempre me sale lo mismo y ya literalmente no tentiendo que mas hacer para que el problema se me solucione!.

Agradeceria mucho que me ayuden a solucionar el problema, de ante mano muchas gracias!

Saludos!


#2

Ya intentaste de correr en modo de administrador? También si no lo has hecho, deshabilita el antivirus para ver si te deja descargar de esa manera.


#3

Me pasaba lo mismo. Solo podía jugar el modo contienda, se me soluciono después de jugar una partida de entrenamiento. Nose porqué, quizá porque cargo un mapa predeterminado y desbloqueó el sistema, que se yo… prueba a ver si te resulta.


#4

Gracias por la información Roku! Esper que sea útil para otros que tengan el mismo problema!


#5

Hola, tengo el mismo problema… pero el mío varia desde “Esperando a que finalice la descarga del modo de juego” a “Este modo de juego no esta disponible”.
(Juego en Mac)

Probe con lo de administrador y desactivando el firewall y nada… no me deja jugar ninguna modalidad de juego…

2do problema consecutivo que tengo… soluciono uno y aparece otro.

Espero su ayuda gracias.


#6

En caso que puedes, revisa usando una conexion diferente. Si no quiere bajar o procesar los datos puede ser algo con la conexion. No siempre es el caso pero sera bueno probar eso.


#7

No es la conexión… probe con 3 distintas y sigo teniendo el problema…


#8

tengo el mismo problema desde comienzos de este año solo carga la contienda y el resto se queda con el mensaje de este modo de partida no se encuentra disponible


#9

Raro que persiste con conexion diferente. La mayoría del tiempo ese problema va ser porque el juego no puede bajar algun dato necesario para iniciar las partidas. Han intentado los pasos en nuestra pagina para problemas de conexion?


#10

ayuda por favor llevo 4 dias sin poder jugar en liga ni coperativo peor rapida solo me sale cargando datos alo mucho contienda no se que mas hacer, ayuda por fa


#11

ayudenme ya no se que hacer


#12

Cuales pasos haz intentado, ELVIS? Si nos puedes dar algunos datos adicionales sera de ayuda.


#13

re-instalar
probar en modo “prueba”, eso solo habilita modo contienda
lo probe en 4 buenas computadoras
cambie los graficos una y otra vez
instale de cero en otras pcs…
que mas puedo hacer
si diferentes pc tienen el mismo problema


#14

Gracias por la información Elvis. En ese caso creo que es por la conexion. Como varios sistemas están afectado por el mismo problema puede ser el módem o algun problema con el proveedor. Sigue los pasos de conexion para ver si eso ayuda.


#15

Me pasa lo mismo, al siguiente día del parche, empecé a jugar con 250 ms, normalmente juego entre 140 a 170, pero ahora tampoco puedo jugar partida rápida ni ningún otro modo, solamente contienda…


#16

Hola, buen día.

Me sucede lo mismo, y no es la problema de conexión, mi amigo viene a jugar a mi casa y a el le funciona perfectamente, no es el cliente de Internet, y también ya realice los pasos de de conexión que sugieren pero el problema persiste solo deja jugar la contienda y los demás modos de juegos sale “Esperando a que finalice la descarga del modo de juego”. Intente también con “Explorar y reparar” desde la “Battle net” y tampoco, habilite el modo administrador y tampoco.

Les agradezco si me pueden ayudar.


#17

Llevo 1 semana con este problemas desde que salio este último parche, literalmente solo se me habilita el modo contienda, e probado de todo con la red, desabilitando el antivirus, puertos, tracer route, refrescando las DNS, Firewall, Reparando el juego, Reinstalando y borrando las carpetas cache de battle net y Blizzard Entertainment. Mi malestar con este tipo de errores es mucha ya que decidí retomar este fabuloso moba, dándole la oportunidad de que no muera y se comvierta en tan sólo un proyecto abandonado, no quiero juzgar nada pero. Me parece que con este tipo de errores intentar mermar que este moba siga viviendo y intentan matarlo con la mala optimizacion que estoy notando. NOTA:Espero comprendan mis palabras es mi malestar como usuario Beta e visto pasar muchas mejoras y ahora al verlo así no es justo porque yo aposté por Héroes Of The Storm. Gracias


#18

El mismo problema me ocurre y he seguido varias de sus soluciones sin éxito ayudenme a seguir jugandolo :sob::sob::cry:


#19

tengo el mismo problema… si alguien encuentra la solucion se lo agradeceria infinitamente :frowning: ayudenmeeeeeeeeee!


#20

A mí también me pasó lo mismo, pero jugué una partida de tutorial, y todo se arregló sin problemas~