Atrapado en las puertas de la taverna


#1

ya probe todas las soluciones de conexion y nada sigo atrapado en las puertas de la taberna con el logo de HS titilando. Ya no se que hacer tengo otros juegos online y no tengo ningun problema con la conexion. Por favor ayuda


Se queda congelado desde ayer en la pantalla de carga
#2

lo pudiste solucionar? yo estoy igual.


#3

Hola, desde ayer no me deja ingresar al juego, se queda en la pantalla de carga, donde esta la puerta de la taberna y parpadea el logo azul, no llega a ingresar al menú…
Tengo también de esta plataforma a Overwatch e ingresa sin problemas.
Ademas desde una tablet o celular también probé y pasa lo mismo, se queda en la pantalla de carga.
Alguna solución al problema? Soy de Argentina

Gracias


#4

Hemos recibido reportes similares mediante soporte. Nos pueden dejar una prueba MTR? Creo que el mismo problema esta afectando otros juegos de manera diferente y necesito datos adicionales para seguir investigando.

Otra cosa que quiero probar son estos pasos:
   1. Haga clic con el botón derecho en el menú Inicio de Windows y seleccione "Símbolo del sistema (Admin)" o simplemente busque el Símbolo del sistema y haga clic con el botón derecho, ejecutar como administrador.
   2. Ahora escriba o copie y pegue, "netsh int ip reset" Presione Intro.
   3. Luego haga lo mismo para "netsh winsock reset"
Una vez que esté completo, deberás reiniciar la computadora para completar el reinicio.


#5

Hola, me estaba pasando lo mismo y no funciono lo que acabas de mencionar. Espero que encuentren una solución pronto.


#6

Aun se esta investigando. Por favor deja la prueba MTR. Eso es de gran ayuda en este tipo de investigación. Me gustaría ver si algun paso en este articulo de soporte ayuda.


#7

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 99 | 60 | 1 | 8 | 8 | 8 | 8 |

| 1-213-228-181.cab.prima.com.ar - 0 | 292 | 292 | 9 | 23 | 289 | 29 |

| No response from host - 100 | 59 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 59 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 59 | 0 | 0 | 0 | 0 | 0 |

| ae6.baires3.bai.seabone.net - 0 | 292 | 292 | 9 | 23 | 316 | 18 |

| ae11.milano58.mil.seabone.net - 0 | 292 | 292 | 262 | 277 | 595 | 268 |

| blizzard.milano58.mil.seabone.net - 0 | 292 | 292 | 267 | 301 | 608 | 303 |

| ae1-br01-eqml2.as57976.net - 1 | 288 | 287 | 401 | 465 | 732 | 483 |

| xe-0-0-1-1-br01-eqpa4.as57976.net - 0 | 292 | 292 | 393 | 420 | 635 | 415 |

| xe-0-0-0-1-br01-eqdc2.as57976.net - 1 | 284 | 282 | 395 | 412 | 615 | 414 |

| et-0-0-2-br01-eqch2.as57976.net - 1 | 288 | 287 | 403 | 421 | 669 | 407 |

| 137.221.65.132 - 1 | 288 | 287 | 406 | 477 | 999 | 496 |

| et-0-0-2-br01-eqla1.as57976.net - 1 | 288 | 287 | 277 | 296 | 601 | 285 |

| be1-pe01-eqla1.as57976.net - 0 | 292 | 292 | 395 | 406 | 612 | 405 |

| lax-eqla1-ia-bons-02.as57976.net - 1 | 288 | 287 | 413 | 474 | 1005 | 506 |

| 24.105.30.129 - 1 | 288 | 287 | 397 | 462 | 664 | 479 |

|________________________________________________|______|______|______|______|______|______|


#8

Hola, tengo el mismo problema. Soy de Argentina, mi proveedor es Cablevisión-Fibertel:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
192.168.0.1 - 99 76 1 2 2 2 2
No response from host - 100 76 0 0 0 0 0
No response from host - 100 76 0 0 0 0 0
No response from host - 100 76 0 0 0 0 0
86-165-89-200.fibertel.com.ar - 0 378 378 8 14 31 17
ae6.baires3.bai.seabone. net - 0 378 378 8 11 28 12
ae10.milano58.mil.seabone. net - 0 378 378 269 272 317 272
blizzard.milano58.mil.seabone. net - 0 378 378 277 279 304 279
ae1-br01-eqml2.as57976. net - 0 378 378 349 362 441 350
xe-0-0-1-1-br01-eqpa4.as57976 . net - 1 374 373 349 363 462 375
xe-0-0-0-1-br01-eqdc2.as57976. net - 0 378 378 348 362 469 350
et-0-0-2-br01-eqch2.as57976. net - 0 378 378 280 294 1021 282
be1-pe01-eqch2.as57976. net - 0 378 378 349 360 385 351
24.105.62.129 - 0 378 378 350 370 402 362
________________________________________________ ______ ______ ______ ______ ______ ______

#9

Me pueden hacer un favor y intentar los pasos que mencionan en https://us.battle.net/forums/es/sc2/topic/20771347022?page=2#post-22 para usar Google DNS? Es posible que eso pueda ayudar como les ha ayudado a estos jugadores.


#10

Hola, en verdad mi problema fundamental es con Heroes of the Storm. Hearthstone me funciona algo lento pero funciona en fin. Compartí el WinMTR en este thread porque me lo solicitó una persona de soporte de Blizzard.

Acabo de configurar los DNS de Google y sigo sin poder conectarme a HotS.

EDIT: Mientras escribía el post el juego quedó abierto, y ahora actualizó todos los menú (antes grisados / no disponibles) y funciona perfectamente! La configuración de DNS de Google resuelve el problema!


#11

Hola a todos! Me estaba pasando lo mismo, y pude solucionarlo con lo detallado en este enlace https://us.battle.net/forums/es/sc2/topic/20771347022?page=2#post-22 vale la pena probarlo!


#12

yo tambien tengo fibertel y lo pude solucionar cambiando los DNS como pusieron en el enlace, por fin! =) gracias.


#13

Funciona ! Usando los servidores DNS de Google hice el primer logueo a HS y a SC2 (que tampoco me andaba) y luego volví a los DNS de Fibertel. Por ahora todo bien …

Fibertel la verdad que es una verga, no están a la altura de lo que venden. Acá en La Plata está Speedy con fibra óptica y 100Mb de ancho de banda pero todavía se están expandiendo, no está en todas las zonas.

Saludos !!


#14

aun con el problema alguna solucion una semana sin jugar


#15

no me funciono gracias de todas maneras


#16

yo tengo el mismo prolema estoy atrapado en la puerta de la taberna alguno tiene una solucion?


#17

Me pueden hacer un favor y revisar como les esta funcionando ahora? Se acaban de hacer unos cambios y queremos ver si hubo una mejora. Si aún está alto, incluya una nueva prueba de WinMTR para que podamos revisar la ruta. Gracias.


#18

al final lo solucione cambiando el dns como dijo LawllietRyu gracias


#19

yo formatee ayer, para ver si era un problema de alguna aplicación vieja, y ahora iniciando el hearthstone por primera vez, despues de una instalación limpia, y sin cambiar los DNS, no inicia como antes. La única por ahora es cambiar los DNS, pero igual se freeza por momentos.

Te comparto el test MTR, probado 10 minutos, en las puertas de la taberna, tintineando el logo, antes de cambiar los DNS, sin poder ingresar al juego.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 0 | 634 | 634 | 0 | 0 | 12 | 0 |

| 1-138-19-190.fibertel.com.ar - 0 | 634 | 634 | 4 | 9 | 65 | 10 |

| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |

| 86-165-89-200.fibertel.com.ar - 0 | 634 | 634 | 5 | 13 | 40 | 15 |

| ae6.baires3.bai.seabone. net - 0 | 634 | 634 | 4 | 9 | 41 | 9 |

| et4-1-0.sanpaolo8.spa.seabone. net - 0 | 634 | 634 | 32 | 39 | 105 | 37 |

| ntt-verio.sanpaolo8.spa.seabone. net - 0 | 634 | 634 | 30 | 35 | 57 | 40 |

| ae-8.r24.nycmny01.us.bb.gin.ntt. net - 5 | 535 | 510 | 148 | 154 | 180 | 155 |

| ae-1.r07.nycmny01.us.bb.gin.ntt. net - 0 | 634 | 634 | 152 | 157 | 177 | 158 |

| ae-0.a01.nycmny01.us.bb.gin.ntt. net - 1 | 627 | 625 | 151 | 156 | 182 | 158 |

|xe-0-0-9-3.a01.nycmny01.us.ce.gin.ntt. net - 0 | 634 | 634 | 151 | 156 | 182 | 154 |

| ae1-br01-eqny8.as57976. net - 0 | 634 | 634 | 194 | 202 | 314 | 199 |

| et-0-0-2-br02-eqch2.as57976. net - 0 | 631 | 631 | 195 | 220 | 1764 | 200 |

| et-0-0-29-br01-eqch2.as57976. net - 1 | 623 | 622 | 202 | 233 | 4391 | 243 |

| 137.221.65.132 - 1 | 616 | 612 | 193 | 212 | 2876 | 2876 |

| et-0-0-2-br01-eqla1.as57976. net - 3 | 569 | 556 | 193 | 251 | 4670 | 200 |

| be1-pe02-eqla1.as57976. net - 0 | 634 | 634 | 195 | 200 | 221 | 199 |

| lax-eqla1-ia-bons-03.as57976. net - 0 | 634 | 634 | 195 | 200 | 223 | 201 |

| 24.105.30.129 - 0 | 634 | 634 | 202 | 207 | 230 | 209 |

|________________________________________________|______|______|______|______|______|______|


#20

Solucion:

Setear los DNS de google me soluciono el problema:

  1. Boton derecho sobre el icono de red (wifi o cable) y seleccionar “Abrir centro de redes y recursos compartidos”
  2. seleccionar “Cambiar configuracion del adaptador”
  3. Boton derecho sobre la conexión de area local y seleccionar Propiedades
  4. Seleccionar “protocolo de internet 4 ipv4”
  5. Habilitar “Usar las siguientes direcciones de servidor DNS”
  6. poner 8.8.8.8 y 8.8.4.4
    Guardar y salir y volver a intentar

Hearthstone me desconecta del internet