Windows 7 can't run wow?

After the patch opening, WoW now causes windows to change it’s bar color’s this didn’t happen at ALL before the patch and it does it in window or full-screen low setting and all


You’re still using Windows 7 even after they gave free upgrades to 10?


You know they just discontinued updates to 7 as well, right?

You should get with the times, friend.


Win10 is pure garbage, Win7 only sucks when people develop things that break it.


very helpfull fix my friend should work for microsoft

1 Like

Your fix is:

Go update Windows to 10

You should have already done that.


na I don’t feel like being a windows testers just yet like you guys.


Lets keep the tread productive . Can you post a dxdiag please

1.Press Windows Key + R.
2.Type DxDiag and press Enter.
3.In the DxDiag window, click Save All Information.
4.Name the file “dxdiag” and click Save
5.Open the txt file above select all, copy and paste to this thread.
You can include the DXDIAG in a reply to the forum post. Place it between rows of ticks (`) for formatting:

Like this.

If it will not allow you to post the whole thing post it on just post the last section of the link see the highlight section below . /y47kBy74

Hey North Windows 7 is End of Life as of Today 01/14/2020

1 Like

I’m getting the same changing the color scheme thing.

Edit: Also have this weird scanning now where I can see a like static wave about 1/4 of the way down as I move. It looks like just a line of moving distortion on my screen at the same place.


Updating nvidia drivers to 441.41 and running in DX11 mode fixed this for me. I have a 1080 GTX.


I was also able to fix the issue by upgrading my GeForce drivers. Though I had to do it manually, because The GeForce Experience is to fail at loading itself.

Not exactly it is EOL for consumers not business users. They decided to make updates still for business users.So you can actually still get updates and manually update it.

Updating NVidia drivers fixed it for me as well.

I have several programs I paid for that work on Windows 7 that do not work on Windows 10. I will put off updating as long as I possibly can.


im having the same issue but im using radeon

tried updating drivers but didnt seem to work

1 Like

Maybe because Windows 10 is a piece of garbage?


Updating the driver worked for me as well.

Every single corporation had upgraded to windows 10 a week ago after a year so whatever.

Most cash registers are still using windows 7. Along with a lot of companies. They did not get a free upgrade like consumers did. For example Boeing still has windows 7 machines. All of the computers at a very large corporation I work at are all still windows 7. Corporations and business only upgrade when there is no other choice. So no all business and corporations have not upgraded. To be precise the reason they are continuing support for business users is the fact most of them did not upgrade.


As stated before please keep the thread productive. There is actually little difference between the windows 7 kernel and the windows 10 kernel. Both versions are actually just fine the only issue with 7 is that with EOL for consumer users it will not be long before it is no longer supported by Hardware manufactures Some have already stopped supporting it.


Had the same issue myself today, try the below fix, it corrected the problem for me. Thread: Changing windows settings

Fix Posted by wow dev Rommax:
Open your file in a text editor such as notepad. The default path is:

C:\Program Files (x86)\World of Warcraft\_retail_\WTF\

In that file, add a new line containing exactly:

SET ForceAllowAero "1"

Launching the client with this set will skip the code WoW runs to switch to the Basic theme while WoW is running.

Note when using this mode and running on DX12, the client may crash on launch if you don’t have a monitor plugged into the GPU the game tries to use. It will also likely crash if you unplug the monitor while WoW is running.

All of the above only applies to Windows 7.