Unable to see anything but shadows in Ny'alotha raid

indie company

update it was fixed. it no longer happens not sure what changed.

Sadly, still happening for me today. Fresh LFR and only shadows for Wrathion fight.

This is happening to me too. I tried both LFR and normal and the problem still persists. Logging out doesn’t work too. I hope Blizzard can fix this soon…

Just happened and it got worse when I relogged. Relogged and could see people again but the lava was black and caused me my fps to drop crazy low and screen froze. Soooo yeah… fix soon or im gone :man_shrugging:

This bug is still going on in all difficulties. Had it happen to me in LFR today, and in Heroic with a guildmate last night. Still no player-side fix to this other than a full program relaunch.


This issue is still going on

Still happening.

Ported into LFR and could only see shadows. Cleared up when he died, but its super annoying.

Just happened to my friend on a Dell Laptop in LFR. We restarted the game and now have to wait 30 minutes.

Still happening as of 5/27/2020. Can’t believe they haven’t addressed this yet

1 Like

This happened to me last night in ny’alotha heroic 31/05/2020

Happened to me just a moment ago in HEROIC when i got summoned in, i ported out, restart wow and go in manually. It fixed it

i think the issue is with you porting in right before the RP started. (So RP where wrathion walking to the other side of the room, started when as you’re ported in)

I’ve done everything possible and this is happening to me but only on my warlock in LFR.

1 Like

This has been happening since the raid opened and is still a major problem as of 15th june.

It’s a little embarrassing we can’t even get a “yeah we know” response.

Come on guys, we have months of this left.

Happening to me today for the first time.

I had this happen to me a few days ago, I found fully exiting the game and re-logging helped out.

This is still happening and not sure what to do to fix it.

Experienced this particular issue tonight when raiding with my guild. I zoned into the raid and all I saw was shadows on the ground.

In order to resolve this, I had to completely exit the game client and re-login. Once I did that I could see everything as intended.

Also all of my drivers are up-to-date and Windows is up-to-date as well with the latest updates.

Running into it here too now on LFR. Only on Wrathion, or at least I have to bail there. Done a log on-log off, client reset, “scan & repair,” reset Battle.net & even a total shutdown & startup (cold boot). I ran each of these scenarios w/o luck. This was not a problem on previous runs this week, only today.

Update: Wrathion & raid all showed up on 9/9/20 after servers came up. On 9/10/20 back to shadows on floor of only the raid members. The same bug occurred when I went in on the same toon I did LFR on the previous day. Like before, everything is up to date on PC and it is not toon-spacific. problem started 24 hours after weekly servicing.

Happened to me tonight as well - still and issue coming into prepatch >.<