Transmutation not working

I am unable to get any transmutes to work.
I am off cooldown.
I have 5 of 7 crafts available.
I have the materials.
I am at the crafting station.
I tried relogging.
I tried closing the game and reopening.
I tried disabling all addons.

When I click the transmute button, it changes the number of items the the maximum for the materials I have, whether I click 1 or all, same result - it begins the animation/sound, then immediately stops.

I can do other alchemy recipes fine - just can’t transmute.


Same here, cant craft any transmutes.

1 Like

Same here. Tried a few times today to no avail. Disabled all addons and still no luck.

Same, can craft all other recipes but transmutation. Tried all the above advice, but nothing is working.

They disabled it to fix a wild loophole that was letting people do infinite transmutes.

Is there a blue post somewhere? this is driving me nuts.

  • Alchemy
    • Transmutation crafts have been temporarily disabled in order to address an exploit. It is our top priority to resolve the underlying issue and re-enable Transmutations as soon as possible.

WoW Hotfixes - Updated December 20 - Community / General Discussion - World of Warcraft Forums (

Odd this still broken.

Are us hard working Alchemist going to be compensated for this issue? Not trying to be a “Karen” here but It’s a daily CD that we haven’t been able to use for days.