Stuck on loading screen


#1

When ever i try to log onto a character on the PTR I get stuck on the loading screen. I can hear the in game music and ambiance but all that’s up on my game is the loading screen with a full bar and it happens with every single character I try to play on.


#3

Same here, tried resetting the game configuration / repairing, nothing works. As the op states the load screen fills up but doesn’t disappear. I can hear the in game sounds as if I’m in but the load screen doesn’t go away.


#4

Yup having the same problem. It seems the game is actually loaded but the loading screen just won’t go away. If I press my abilities I can even hear my character using them.


(Piranha) #5

uninstalled ptr it completely locks up my entire computers gui.


(Zushiba) #6

I am experiencing the same thing. I can hear stuff going on, but the loading screen is just… there.


(Wain) #7

Does the PTR work for anyone right now? I just copied over fresh versions of my characters and they’re affected by the same issue.


#8

Having the same issue. Updated video drivers for kicks and giggles. No dice. Running two pc’s this is a win7/64 i7, with a 960gtx. ik, but it works, lol. Going to try the win10 pc and will update if any difference.


#9

Tried this a few more times and have actually got the game to occasionally error out at this point where it hangs. If this helps any…

0x85100000 Assertion Failure
Wowt.exe
File: d:\buildserver\wow\5\work\shared-checkout\branches\wow-patch-8_2_0-branch\engine\source\gx\src\d3d11\gxdevice3d11.cpp
Line: 6382
Expr: width <= m_caps.m_texMaxSize[target]


(Taree) #10

Either I crash with an exception when the bar is about 3/4 of the way through, or I technically get in, but the loading screen won’t go away. I’ve tried a few things to correct this, but am unable to proceed. I’ve sent in my crash reports, so hopefully that has information for Blizzard at least.


#11

We can only hope this isn’t “working as intended” when it goes live. :stuck_out_tongue:


#12

#13

This is now 7 days old. Are the devs checking this out? There are only 11 reports of this, is everyone else able to connect and play? What is the deal with this bug?


#14

The setting to toggle between DirectX 11, DirectX 11 Legacy and DirectX 12 is found on the Menu > System > Advanced pane. Left side near bottom.
Set to legacy. Restart. Play.


(Taree) #15

Is this on the launcher? I don’t see this menu step anywhere.

For reference, I’m running Windows 7 still.

Thanks in advance. :slight_smile:


#16

On character screen…lower left hand corner …Menu - System - Advanced - Graphics Api - Set to DirectX legacy .

DirectX 11 is causing the instability.


#17

I actually just managed to get in without tweaking settings so I’m guessing they fixed it.


#18

Launcher downloaded a ptr update when I logged in this morning. Build 30774, and it appears to have resolved my issue.