SOM LFG Tool not working

Confirmed, not working

The lfg has been showing the wrong level for a few days (the level froze while people progressed) for some characters before it stopped working at all.

Someone went offline while still in my group and since then it totally stopped working for me.
“You cant do this while using premade groups”.

It would be nice if blizzard could be a little more sharing about this problem, as i understand it from a support reply ,its a serverside problem and only a few of those are affected.
Its been going on for a few days now and no official noises whatsoever.

2 Likes

Same issue here

LFG tool being broken has been… unfortunate. I relied on it to do all my dungeons.

Same issue as above can’t use LFG past few days. Thought it was just me so glad to see others with same problem.

Yeah im having this isssue also since maintenance. cant look in LFG for a group or queue. Says im in a premade.

Confirmed, same issue here. Has there been any Blizzard response to this?

Same issue too.

I’m bumping this as the issue is still not fixed as of 1/1/2022.

The LFG tool will not:

  • List me as an individual
  • List my premade group
  • Show others who are LFG

Additionally, an occasional error message appears which says: “You can’t do that while using premade groups”.

I’ve checked and have no premade group formed or still being listed. So I’m not sure why this is appearing.

Additionally, the LFG tool has consistently shown the wrong level of my player and that of others since launch of SoM. The trend seems to be that the LFG tool is a level or two behind the actual level of the player. It appears to “catch up” within a day or so after leveling.

So the only thing I can take away from there being no response from Blizz is,

  1. It is working as they intended.
  2. They just really dont care if it is working or not.

As of 913am eastern, LFG is currently working for me, finally!!

Not working for me

Yeah, still not working for me either. Rip

Same issue last couple of days, no addons enabled

I am having still issue also. Still not working

I haven’t seen any official communications from Blizzard yet, but I’m currently able to list myself and see others listed for the first time in a week! Perhaps this is resolved or is being resolved. Anyone else?

Works for me also as of 5 minutes ago. Dunno if it could be related, but I joined the LFG chat channel first ( /join lookingforgroup )

We believe we’ve squashed this bug as of a couple of hours ago.

Thank you!

3 Likes

Awesome, gj guys. It started working for me last night.

Mine’s still not working! I can’t seem to find anyone. Oh wait, that’s because my server is completely dead. Guess it’s bye bye subscription. :frowning: