Shuttering checkerboard glitch


#1

I was running old dungeons from WoTLK and I noticed a shuttering checkerboard glitch in a lot of spells and even torches on the walls in the flame. It’s not similar to the checkerboard cube of missing textures. It’s a checkerboard that flickers and fades at the sides that shows up especially when lots of spells are happening simultaneously. I’m running WoW on a 13’’ Macbook Pro on the latest operating system. I originally thought it may be my drivers that were out of date, but I’m under the impression that Mac drivers are automatically updated with system updates. In game, I’m running at “4” graphics and only 72% resolution. Any ideas on what could fix this?


(Caterpepi) #2

Hey, Valarion! That’s a bit concerning with the checkerboard glitch, it sounds like overheating or artifacting may be occuring. Does an apple hardware test show anything alarming?

Could a screenshot be provided? And what’s the exact OS version and Mac Model of the system? It should show under About this Mac if you’d like to take a screenshot of that as well :slight_smile:


#3

Hi there! Thanks for the reply!

So I ran an apple hardware test and it said that no problems were found with my computer. I’m having a bit of difficulty figuring out how to attach photo files here, (I’m so new to the forums! >.<), so I’ll write here what my Apple information stated exactly:

macOS Mojave
Version 10.14.3
MacBook Pro (13-inch, 2016, Four Thunderbolt 3 Ports)
Processor: 31GHz Intel Core i5
Memory: 8GB 2133 MHz LPDDR3
Graphics: Intel Iris Graphics 550 1536 MB

And then the serial number was provided.

I hope this helps!


(Caterpepi) #4

Thanks, Zephyrian! Have you tried a full reset for the user interface? Would you be able to send a screenshot with the System Report files to check out techinfo@blizzard.com with the subject ATTN: Shuttering Checkerboard Glitch - Caterpepi?

There are a few known issues with graphical glitches in-game which is why we’d like to take a screenshot to check.