Several outland zones are down

On remulos Wrath classic Nagrand/hellfire .

3 Likes

can confirm, Hellfire doesnt exist right now

Same error. Tried using the Stuck Character service, it too failed.

Hellfire is empty, definately broken

Confirm this , also for Negrand, same server as well
Remulos - WOTLK Classic
Zones - Hellfire Peninsula, Negrand (*maybe more - cant check those)

  • any form of transit into those zones results in Unable to find instance - this includes Blasted lands portal, mage, flying your own mount or using a taxi mount.
  • Zones \ layers are offline
  • Got stuck had to Move character - (to SW btw? WTF)
  • multiple deaths and repair bills from it from dying from taxi birds or glitched instances.

Reported over 12 hours ago…

Be nice to even get an acknowledgement of the issue! other realms that had issues were resolved.

Can confirm, went into Nagrand about an hour ago without knowing and was getting the message “Transfer Aborted: Instance Not Found”

After logging out I am now unable to log back on the character, getting “World server down”.

Character unstuck seems to error out as well.

2 Likes

Still happening as of 3:30pm AEDT.
Using flight path between Shat and HFP, for example, will cause you to be dismounted and fall to your death once you reach Razorthorn Shelf. Using your own mount is fine though.

Exactly what I did, same result, and same unstuck error.

Same issue here, cannot login to Hellfire Peninsula on Remulos.

Blizzard I got raid tonight please fix this!

Also stuck and have a raid tonight, pls fix Blizz.

Been down all day, blizzard don’t care man.

Same here. Unable to login to my character in Nagrand.
Getting ‘Transfer Aborted: instance not found’ when flying to Nagrand on other toons.

Its been down since last night around 10 WA time

Blizzard helloooooo, this issue was raised yesterday and still nothing: https://twitter.com/Rads_WA/status/1590325751001538568

Aaand still down

Remulos server - flying from Shattrath to Hellfire - dismounted and plummeted to my death on entering Hellfire Peninsular. Unable to log back onto character, unable to use “unstuck” option as that wont work on that character.

1 Like

Ironic that the service designed for this specific purpose fails to work on the stuck character.

1 Like