PTR Crashing on Enter World

With the latest update to the PTR (3.4.1.46722) a portion of players are experiencing hard crashes when loading into the world. The client launches and realm/character selection works but part way through the load bar after pressing Enter World they receive the following crash.

ERROR #0 (0x85100000) Assertion failure!

Program: C:\Program Files (x86)\World of Warcraft\_classic_ptr_\WowClassicT.exe
ProcessID: 920
ThreadID: 12788
File: D:\BuildServer\C\work\DedicatedCheckout\Storm\H\SStr.inl
Line: 74
Expr: string2

Here is one report ID from this crash - 578AE59E-62EB-4102-8F1E-F4093590ADB1

Notably the Scan and Repair function in the launcher also crashes when running, at ~19% we see “Whoops! Looks like something broke. Give it another shot.” Running this again does nothing.

I’ve deleted my WTF, all addons, fresh installed, updated drivers, and even tried on a separate device with completely different hardware.

10 Likes

Also getting the same issue
I have tried everything to try and get it working - no luck
My last option is to fresh-install windows which i want to avoid.

7F73DF13-1F06-4B84-B91D-02A58B52A8E0

3 Likes

bump!! !!
@blizzard

2 Likes

Also having this exact same issue.

2 Likes

Exact same issue!

1 Like

I have the same issue

1 Like

+1 on this same error - windows 11 user

1 Like

Same error, W10, lowered all video settings and even reinstalled PTR with no luck.

1 Like

having same issue and I have narrowed it down to weak aura. If I disable weak aura addon it loads in.

1 Like