Object and architecture flickering: possible fix inside


#43

Yeah, I’m having this issue, too. It was giving me a headache so I switched back over to live and everything’s fine.


#44

so much I want to test but cant get past this because it really gives you a headache


(Padwarle) #45

Hey, can you guys try putting SET worldViewCullMT "0" into your config.wtf file? You can find it in C:\Program Files (x86)\World of Warcraft Public Test\_ptr_\WTF.
I saw it somewhere and it worked for me.


New Geforce Drivers Just came out
#46

This worked for me as well, so thank you :slight_smile:


#47

This has fixed my issue as well.


(Svenska) #48

That worked. Thank you!


#49

Worked for me. I updated the thread title and linked OP to this post to help others. Thanks!


(Kyzera) #50

Unfortunately, adding that to my Config.wtf file only resulted in repeated critical error crashes for the game. Those crashes stopped soon as I removed that line from the Config.wtf file.

Bummer, I was really hoping it would help me.


#51

Try removing everything from your config.wtf file, and replacing it with just that line. I had your problem when I tried simply adding it to the bottom, but fixed when the config.wtf contents were refetched.


(Kyzera) #52

Ok, that worked. Thank you for the suggestion!

I just have to keep all my Graphics settings at recommended or below in order to not have the critical error crashes while using that additional line in the Config.wtf file.

I can finally test stuff now, lol.


(Josefine) #53

Nice find, thank you.

I’m guessing the MT bit means it sets whether culling happens in the main thread? If so my theory it’s bugging out before hitting the video card might be right.


(Dæmonjesùs) #54

Sir I tip my hat to you and curse blue posters for not getting us there, GJ!


#55

In patch 8.1.5 Blizzard is adding multi threaded culling, this feature is enabled by default, but apparently isn’t quite ready for use. That worldViewCullMT cvar mentioned earlier in this thread can enable/disable this new feature.


#56

I still don’t understand how to fix it. I need baby directions lol.


(Svenska) #57

Open the game directory. Double click ptr, then WTF. There’ll be a config.wtf file in there. Open it in notepad or something and add that line to the bottom.


(Sorelai) #58

Thanks. This worked for me. The PTR is now playable and not migraine inducing.


(Darikin) #59

Worked for me too. Had this issue on one comp but not my main one and couldn’t figure out why. This worked like a charm! Thanks for the post!


#60

This helped me too! Thanks! Btw, if you recently reinstalled the PTR the WTF is actually in the normal WoW folders on your PC.


#61

For those on Mac you will need to open up the exe file in TextEdit.