No realms available?


#123

Why do Blizzard CSR’s always come off so pretentious?


#124

That, that right there. You use that ‘Oh well, life goes on.’ No. That isn’t the case. That isn’t how it works nor how it should work. We should be able to give a problem, a problem that is important, a problem that doesn’t allow players to play. A problem that LITERALLY breaks the game and makes it unplayable, fixing THAT should be priority number 1, Above all else. Yet here we are, several days AFTER the reset and they still haven’t fixed this issue which has been around since the START of this entire PTR. Something that should be fixed.


#125

The game is not unplayable. The live servers, which have the current supported build, are playable.

What is not available for some people — myself included — is a test version which is unsupported by CS. As I said, we have found a defect which should be high on their list to solve because at the least it possibly shows an issue with the new file structure.

There should be a better way if reporting defects into some sort of a tracker by which devs can reply, for sure.

Edit: crap had the wrong character selected on my phone. This is Narunith from above.


#126

It seems if you have an old PTr account you can get in but if you just got it for the first time your outta luck and there seems to be no one from Blizzard replying to any of us, there is another thread about it too and yet still no GM which would lead me to believe they have been shushed or would someone not have replied to at least one thread by now if not?


#127

My hubby n I downloaded PTR same time, and he has no problem signing in on his or my pc, yet I have not gotten in at all and we got it the first day it was released.


#128

I think I have an old test account but a new install. It could be a missing file or incorrect entry in a configuration file for new installs.


#129

Wrong, I had PTR and have had it for a while. So no, that isn’t the problem.


#130

Fresh ptr install or one you have had on your drive for a while?


#131

Had it for a while, I used it to test a Legion PTR several months back. I might not have used it after that often, but it has been on my drive ever since then, I never removed it.


#132

Ah. That is an interesting data point since a lot of us thought it was related a new install.


#133

Hrm, works fine for me can login and realms are all up. In your WoW/ptr/WTF folder, open the Config.wtf file, is the first line SET portal “test” for you guys? That controls actually logging into PTR realms.


#134

I checked this out and yes it does say test, still unable to to log in keeps saying no realms


#135

Yes, it seems that my config file is set up correctly as well. There are tonnes of files that are encoded so my bet says it’s one of them


#136

Erm hrm only other thing I can think of is, an sorry if this is super dumb to ask, but the account you’re using in the Region / Account drop down is “PTR: World of Warcraft” right? I also have an old Beta: Battle for Azeroth on my dropdown, that’s the old beta accounts and won’t work for PTR.


#137

This is sophomoric logic.

Possibly the worst answer to a question/issue like this that i have ever seen.

MVP?


#138

Yes I do have the PTR installed and am using the correct option in the laucher. I’m pretty sure there’s nothing on my end I can do about it, unfortunately.


#139

Yeah. And I get the same error if I just launch the PTR app.


(Levíathan) #140

A test environment serving to test all aspects of a Wow build. Doesn’t matter what aspects you believe it should be testing, or what state the build it should be in. Seeing all that is the reality independently of you, attempting jabs in attempt to keep afloat are in vain.

There’s going to be many answers in life that you don’t like. It doesn’t however change their validity or the reality outside of yourself.

Bliz appears to trust our understanding of how various processes work.

Lastly, this is a PTR discussion forum, keep it to that topic please. If you have concerns with MVPs or the program, use the avenues designated for that purpose.


#141

How long do they plan to drag around this log in problem, fix it already!!!


#142

I’ve given both of your ideas a try as well but I’m still unable to log into the PTR. I appreciate your suggestions though.