No realms available?


#83

The issue persists!


#84

Hi still not working


(Lightwood) #85

I get the ‘No realms are currently available’ error. I created a 2nd PTR account and the same error persists. Have tried at various times over the last 3 days.


#86

I wonder if the servers are just full. Either way a response would be good.


(Jaheira) #87

No…the servers aren’t full. I can verify that. I think it’s because people like myself, who’ve the PTR accounts for a very long time, are not getting this issue, and thus, are able to log in without much of an issue.


#88

Issue still persists. Hopefully after today’s reset it’ll be solved; or at least we’ll get a statement from Blizz.


(Sargaxiist) #89

If we’re lucky. But who knows.


#90

it hasn’t worked me for I say u guys did maintenance and I still cant get on haven’t been able to get on for a month or so.


#91

It’s still not working for me, I hope someone else has better luck.


(Jaheira) #92

As I keep saying…I have been able to get on with no issue. No one listens to me. I’m not trolling, I’m serious! As someone else mentioned in a different thread, it may have something to with those of us, like myself, who’ve had a PTR account of old, like…really old…try many, many years old.


#93

We’ve been listening. A lot of people have come to the conclusion that it’s most likely a file that’s missing with the newer downloads of the PTR. The people that are actually able to test the PTR now have done so in the past (already had all the essential files to play).

I’m starting to believe that fixing this is not going to be high on their list of things to do.


#94

My post wasn’t meant to be dismissive, we know that others have been able to test the game. I was referring to those of us who have been having trouble logging in, I hope some of those users are able to log in now even if I can’t.


(Josefine) #95

Has everyone who still can’t login checked to make sure client is connecting to the right account?

If you’ve never fiddled with more than one account before, on the login screen there’s a “remember account name” option. Once ticked, there should be a dropdown box below the name.

In the past, the PTR “license” would generally attach to the primary account (default name usually WoW1). I’m wondering if maybe they changed it to make a second dummy account (like beta) and the client is just trying to use the wrong one?


#96

figured that this would at least be acknowledged if not fixed by Tuesday, but i was wrong, guess we’ll all just have to wait for everything to go live :confused:


#97

It’s connecting to the right account for me, or trying to at least. But to no avail. :frowning:


(Jaheira) #98

WoW1 is still PTR. WoW3 is Beta. How do I know? I was in the very first Beta invite wave, on the day Alpha ended, last year. I had both a WoW1 AND a WoW3! WoW1=PTR; WoW3=Beta.


(Josefine) #99

Betas are attached to WoW2 for me. That beta is 3 for others is partly what made me wonder if maybe new PTR licenses were being added to 2 while client was trying to use the old default 1.


#100

Bump for justice


#101

Blizz acting like a 900cr TC out here. You can’t just say something once and disappear when this many people are out here with the same SIMPLE TO FIX issue. I get that Blizz slashed the support $$$ but did they also mean to lower to standards? If simple issues like this are handled so poorly it sets up our expectations for what we can expect on live. You can’t simply hide behind “Well that’s QA’s problem” because part of QA’s role is to help implement best practices in the dev cycle. If this problem presents itself on live next week I’m 100% going to unsub. Seems that is the only thing Blizz cares about these days. This is some simple stuff and we’re not even being heard.


(Jaheira) #102

WoW2 is a Starter Edition account, for your Region, if you already have Retail, plus PTR (WoW1), and Beta (WoW3).