No realms available?


#43

It’s annoying, because this is the first time I’ve ever tried to the PTR, so in order to download the client (which is 50-something gigs for some reason?? seems excessive) I had to uninstall other games that I was on the fence about playing again. I had a bunch of time to kill today, and now I can’t check out the PTR or play the games I uninstalled to make room for it. Would appreciate a blue response.


#44

It’s downloading the game again with all the backend changes. The PTR is for testing, that includes testing if you can login and have a stable connection (not everyone will be able to get on). It’s understandable to be frustrated at it, but that is just how it is :confused:


#45

well it’d be nice if when blizz announces that something is playable that it is actually playable or at least make an announcement that servers are down and they’re working on it


(Bullcritt) #46

It’s not unusual for this to happen early during a PTR.


(Levíathan) #47

Agreed! However one thing that blizzard has always been terrible at is communication. It’s systemic across all their games to some degree or another.


#48

#49

2 days now. Not been able to log into the PTR once. At this rate I am guessing I will just never get to play it.


#50

Still no realms! neat!


#51

Having the same problem for a day now… Can’t log in, “no realms available”.


#52

I’m also having the same problem of no realms currently available when launching the ptr. Its been two days now for me trying to log on the ptr hoping for a fix or reply.


(Jaheira) #53

I can verify and confirm that the server are up! I’ve been on the PTR since the patch dropped on it, on Tuesday, January 8, 2019… I do have other issues related to the servers. For example, I’m being forced to play on the Lycanthoth server. For each AND every attempt to switch servers, the PTR client disconnects me, and then…redirects me BACK to Lycanthoth! Is this supposed to happen???


#54

I really want someone from blizzard to do something about this. There would be a lot more people testing your PTR if we could only log in.


#55

Thanks for the suggestion, but it doesn’t work for me unfortunately. Appreciate the effort.


#56

Bump

Still having this issue.

Have not been able to log in at all since installing PTR yesterday morning. Repeatedly get the error above.


#57

Hello, just installed the PTR server and created an account. No realms available, help. : )


#58

This didn’t work for me either :confused:


#59

Bump in the hope maybe someone at Blizzard actually reads their forums


#60

I have been running into the same issue.
Troubleshooting steps:
Delete ptr\Cache
Delete ptr\WTF
Delete Data\data\wowt-us
Run WowT as admin
Select Americas English (US)
Repeated above steps with Europe Deutsch and English (EU).
Repeated above with Korea.

I read the logs after each attempt. The connection log showed “Glue Fatal Error: 2147483957.” after 4 entries of “BattleNet Realm List” with each attempt.

I also tried a reinstall of the PTR followed by a reinstall of BattleNet, WoW, and the PTR. No joy.


(Jaheira) #61

I was on the PTR earlier today…been on it since it Patch 8.1.5 had hit the PTR on Tuesday, January 8th. Why you are all getting this issue, is beyond me, but the PTR is up and running. It might be just me, but I do know that Blizzard celebrated my birthday last year, on January 31, 2018! A year later…they celebrate the month of my birth! Can’t ask for a better birthday present from a game company!


#62

Still not working after a couple days of trying.

Was looking forward to KTs and ZTs at the start of the expansion; bad enough that they’re not available until mid-expansion, and when they are on the PTR the PTR doesn’t even work. I’m looking for reasons to stay interested and subscribed even though I barely play, but you’re not making it easy, Blizz.

TBH I regret uninstalling other games to make room for this game client that won’t even connect. Take a page out of Bungie’s book, Blizzard, and become a company people respect again.