No realms available?


#22

Not that I could find but there are other threads on here where players have said stuff like “I just logged into the PTR but X isnt on there for me to test yet” like they are in the game :frowning:


#23

Commenting here so hopefully this thread gets noticed. no realms available Blizz SOS


#24

Yeah no realms available again I think its them doing something in the backend but again who knows. either way we can’t test anything yet.


#25

I figured waiting overnight would help but I guess not, it’s really frustrating to watch everybody have fun testing the new stuff when you can’t even get past the log on screen. Hopefully there’s a fix for us soon :{


#26

Keep this thread active so it stays near the top


#27

This is still an issue.


#28

I managed to get on for a few minutes yesterday to make a PTR character, but i’ve gotten nothing but this error code (WOW51900309) and a d/c ever since. Gonna keep trying periodically. Don’t know what’s going on, but I guess PTR is PTR.


#29

replying to keep this thread at the top


#30

Still getting this error, maybe if we bump this thread enough someone will notice our plight.


(Darikin) #32

FFS Blizzard, why does the forum constantly change my character (used an old char so I asked for the post to be deleted above) every time I login and post? It’s like a random roulette going on and it’s ANNOYING AF!

Anyway… to the point of this topic it seems (for me anyway) logging in from the Launcher brings up this error 100% of the time but I have tried twice yesterday and then again once so far this morning and it seems logging in from the in-game login screen will work.


(Jaheira) #33

Strange…I’m NOT having this issue. On the contrary, sometimes I am able to log into the PTR servers just fine, and once I log off, there’s like a 10 to 15 minute cooldown, on when I can log back in. Also, the PTR is forcing me to stay on Lycanthoth, when I want to relocate, say to Benedictus. I click on the server I want to be on, and then it says I’m disconnected. Next thing I do, is wait a while…next thing I know, I’m forced to be back on Lycanthoth server/realm. Why is the PTR FORCING me to play on Lycanthoth, and NOT allowing me to change servers, is beyond me. I even posted my bugs (all of them separate), on the Patch 8.1.5 PTR Bug Report Forums.


#34

Was having the issue others above have posted. I started launching from the WowT.exe, with admin rights enabled.

Can get to the realms listing, but if I select any of the Low Population servers, pauses for a bit, then back to select screen.

I can log into the 2 listed High Population realms ok.


#35

After four or five tries I was able to log in briefly yesterday evening, but was disconnected after 20 minutes and not able to log back in since. Keep getting Error WOW51900102. And for the record I hate the new forum layout.


(Xalea) #36

Tried just now several times and am also getting the WOW51900102 error.


#37

Bump

I’ve been trying for about a day now and have only received this error.

No realms are currently available. (WOW51900309)


#38

Yeah same error here. This morning is my first time ever trying out the PTR…hope it’s available again soon. Dying to try out the new races.

I might have to do something productive now, I can’t believe you’ve done this to me Blizzard.


#39

I’m still having that issue, it seems we are shadowed by those REGENERATION IS OP ZANDLARI ARE OP kids.


#40

Bump, bump, bump.


#41

Issue remains for me. Hoping to get some clarity from a Blue.


(Jaheira) #42

It’s weird how you guys are getting this error message. I’m able to log onto the PTR just fine, in some cases. At other times, it disconnects me from the server. Well, at least I’m able to get into the PTR, at any rate. I hope you guys find some sort of answer for your issues you are experiencing.