Linux users unable to log in, WOW51900328/329 error after logging in

Wine staging 4.15 on gentoo and play on Frostmourne. Was playing ok last night. My internet connect is dual stack so both ipv4 and ipv6.

So far my results have been
Using ipv4 I get wow51900319
Using ipv6 I get wow51900328

I know its likely Futile, but going to try and generate some love in propping this up for Blizzard to see.

1 Like

I don’t think it’s worth it. I saw about 3 threads about this topic get deleted by the mods.

I know, but I have to try.

1 Like

WOW51900328
Realm: Faerlina
OS: Manjaro :frowning:

WOW51900328
Realm: Stalagg
OS: Fedora 30

Ubuntu Studio/Spectrum ISP having issues as well.

still can’t login on linux desktop but I can login on my windows machine now. sitting at 1581 in queue on faerlina. beyond annoying this is.

LF windows lol not dual booted. Halp!

I sat in queue for two hours to then be dc’d and blacklisted. Not the best Sunday.

I’m not dual booted I mean

I understand, I was sitting in queue for about an hour then got kicked because they don’t like linux apparently lol

WOW51900328 on Classic & Retail
pop_OS with Lutris and Wine
Comcast

Fedora 30, Lutris & Wine

Stuck on realm select…

Are you on windows? linux? mac?

Linux is showing a Full TLS stream opening and key exchange, then a forward to the game server where we go down the black hole… At least on linux, we have a full connection and then get hole’d. Spam TLS client hello’s go unaknowledged…

1 Like

Ubuntu Budgie 19.04 here, same error code WOW51900328, Makrik server.

Same, Fedora 30 running Lutris/Wine…

Can’t enter the game server / char screen, can only see the realms.

Edit: VPN doesn’t help… going to install on the Mac sitting next to me if this is still a prob in the morning.

Mint 19.1 / Lutris 0.5.3 /
battle .net on the phone connects with no problem, even able to talk with some guildies.
Battle opens no problem, I see the Realm List, click on my realm and 2/3 mins later BAM!
WOW51900328

I set up ipv6 on my router and suddenly I can get in again (while my friends can’t still).

1 Like

Ubuntu 18.04
Lutris 0.5.2.2

Same issue. I was able to login fine last night but haven’t been able to get in all day, I just get stuck on “Logging in to game server”. I can load the battle.net client fine but can’t get into the game at all. I will definitely be unsubscribing if the issue isn’t fixed.
No Tux No Bux!

1 Like