High Latency only in bgs/raids/arenas

Hello,

Like the title says for the last 3-4 weeks or so I have been getting very high lag spikes in raids/bgs/arenas. When I am just around the world chatting or questing I will remain around 30ms. I have even replaced my router thinking that was the issue but nope. I have power cycled my modem/router, I have disabled ALL addons, my Ipv6 was already disabled so I tried enabling it and disabling it and I have had no luck. I have played for a long time with no issue like this before and honestly seems to only be with WoW. I will run speed tests/ping tests and everything seems to be fine.

I tried using the looking glass tool I see people post about and on the 4th line it read 900ms and somewhere in the report I was at 100% packet loss. I’m not sure what else I can post but if anyone can help PLEASE :)))

Post a winmtr report.

Check these instructions from the staff, then go the WinMTR like they mentioned.

I didn’t have time to go back into a BG/raid before work but I ran it anyway and it looked kinda odd. One of the address is reporting “worst” at 1639. If needed I can run it again when I get home tonight while I do a bg or raid.

It wouldn’t let me post the result so pastebinDOTcom /KGPhANpL

That server doesn’t respond to all requests, hence why the numbers above it and below it are similar.

Looks like the Charter nodes are quite laggy. I’ve noticed a lot of Charter customers experiencing issues lately.

What I don’t understand is everything else is running fine. I can watch HD videos, stream music, and play other games. I can even play wow for the most part until I get into a BG/raid.

I even tried using a anti-latency software that was recommended in another similar thread with someone with the same problem. I think it was called “pinggod” or something silly like that and I had the same results.

Do you recommend anything? I can’t play like this :frowning: I’m literally getting 5-6 second lag spikes sometimes and even when it’s just in 3s I can’t play properly. I’m not sure what has changed but I’m so upset :confused:

Another player said their network driver was out of date and causing the problem.