Game is minimizing and then reopening shortly after

For the last two weeks while playing, my game has all of a sudden randomly been minimizing and then reopening. Mainly seems to happen within the first few minutes of playing, Havmt had it happen after around 15-20min into the play session. I’ve found countless threads on here regarding same/similar issue but with no set solutions. Here is my wow crash log, please help. 3080ti, nothing changed on my computer when tbis started happening. Possibly started after the last update but can’t really remember. Gpu drivers are up to date 8/10 18:34:49.053 LogOpen
8/10 18:34:49.053 World of Warcraft Retail x86_64 2.5.4.44833
8/10 18:34:49.053 Windows 11 (10.0.22000) x86_64
8/10 18:34:49.053 12th Gen Intel(R) Core™ i5-12600K | Sockets:1 Cores:10 Threads:16
8/10 18:34:49.053 31.7 GB System Memory
8/10 18:34:49.053 On AC Power - Battery Not Present
8/10 18:34:49.365 Adapter 0: “NVIDIA GeForce RTX 3080 Ti” family:Ampere type:Discrete vendor:0x10de device:0x2208 driver(0x1f0000000f067b) location:1 dx11:true dx12:true
8/10 18:34:49.365 Monitor 0 “Generic PnP Monitor” Size(3840x2160) Pos(0, 0)
8/10 18:34:49.365 Monitor 1 “Generic PnP Monitor” Size(1080x1920) Pos(-1080, 0)
8/10 18:34:49.365 Nvidia driver version: r515_00
8/10 18:34:49.381 Choosing gpu with monitor attached: “NVIDIA GeForce RTX 3080 Ti”
8/10 18:34:49.381 D3d12 Device Create
8/10 18:34:49.381 DXGI_FEATURE_PRESENT_ALLOW_TEARING:true
8/10 18:34:49.512 DXGI_FORMAT_B8G8R8A8_UNORM UAV support: true
8/10 18:34:49.512 Ray Tracing Support: DXR 1.1
8/10 18:34:49.512 Variable Rate Shading Supported: true
8/10 18:34:51.727 NotifyOnDeviceCreate
8/10 18:34:51.737 D3d12 Device Create Successful
8/10 18:34:51.737 Using shader family dx_6_0
8/10 18:34:51.737 No
8/10 18:34:51.737 Detected Graphics Defaults: 7 (CPU = 7, GPU = 7, MEM = 7) WindowSize: 3840x2160
8/10 18:34:51.813 Render Settings Changed. New Render Size: 3840x2160
8/10 18:34:51.813 RTShadows: 3
8/10 18:34:52.634 Render Settings Changed
8/10 18:34:52.634 Periodic Gpu Status Report: Current Frequency:1.66GHz Temperature:35C
8/10 18:39:52.640 Periodic Gpu Status Report: Current Frequency:1.88GHz Temperature:73C
8/10 18:43:09.470 Error DeviceRemoved: The GPU device instance has been suspended. Use GetDeviceRemovedReason to determine the appropriate action. (0x887A0005).
8/10 18:43:09.470 Device Removed Reason: The GPU will not respond to more commands, most likely because of an invalid command passed by the calling application. (0x887A0006).
8/10 18:43:09.470 Error CpuResolveOcclusionQueries Map Failure: The GPU device instance has been suspended. Use GetDeviceRemovedReason to determine the appropriate action. (0x887A0005).
8/10 18:43:09.470 Device Removed Reason: The GPU will not respond to more commands, most likely because of an invalid command passed by the calling application. (0x887A0006).
8/10 18:43:09.470 Device context was lost. Attempting recovery. Occurrence: 1
8/10 18:43:09.470 GxRestart
8/10 18:43:09.470 D3d12 Device Destroy
8/10 18:43:09.470 NotifyOnDeviceDestroy
8/10 18:43:09.487 Error RealCloseSingle failed: Unspecified error (0x80004005).
8/10 18:43:09.487 Error RealCloseSingle failed: Unspecified error (0x80004005).
8/10 18:43:09.487 Error RealCloseSingle failed: Unspecified error (0x80004005).
8/10 18:43:09.487 Error RealCloseSingle failed: Unspecified error (0x80004005).
8/10 18:43:09.487 Error RealCloseSingle failed: Unspecified error (0x80004005).
8/10 18:43:09.487 Error RealCloseSingle failed: Unspecified error (0x80004005).
8/10 18:43:09.487 Error RealCloseSingle failed: Unspecified error (0x80004005).
8/10 18:43:09.487 Error RealCloseSingle failed: Unspecified error (0x80004005).
8/10 18:43:09.726 Choosing gpu with monitor attached: “NVIDIA GeForce RTX 3080 Ti”
8/10 18:43:09.726 D3d12 Device Create
8/10 18:43:09.726 DXGI_FEATURE_PRESENT_ALLOW_TEARING:true
8/10 18:43:09.726 Error D3D12 Create Device failed: The GPU will not respond to more commands, most likely because of an invalid command passed by the calling application. (0x887A0006).
8/10 18:43:09.726 D3d12 Device Create Failed
8/10 18:43:09.726 D3d12 Device Destroy
8/10 18:43:09.726 NotifyOnDeviceDestroy
8/10 18:43:09.734 Trying DX11
8/10 18:43:09.755 Choosing gpu with monitor attached: “NVIDIA GeForce RTX 3080 Ti”
8/10 18:43:10.512 NotifyOnDeviceCreate
8/10 18:43:11.064 Dx11 Device Create Successful
8/10 18:43:11.064 Using shader family dx_5_0
8/10 18:43:11.064 No

You may have a failing/corrupt GPU driver or an overheating problem. Start with the simple stuff first and do a clean install of the driver.

Why would the only occur in the first 15mins or so of playing and then stop. Usually happens once shortly after logging in and then again maybe 5mins later or doesn’t happen at all.

I can’t answer why a driver is or isn’t working at specific times since I don’t develop that software. It’s worth trying the troubleshooting, unless you’re fine putting up with it happening.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.