Error Speech won't turn off?

Not sure if this is a bug or what…

Seem to suddenly have an issue where only certain characters seem to have error speech turned on-- even when it’s not turned on. Enabling and disabling it doesn’t work either. I just seem to be stuck with error speech regardless of what I do-- and only on certain characters.

Anyone have a clue what might be causing it or how to fix it?

Thank you! :slight_smile:

Switched this to the bug report forum, because I’m not sure what’s going on with this.

Same problem here, very annoying.
“/console Sound_EnableErrorSpeech 0” has no effect.
when i tick off error speech in sound options it does not save.
please fix.

1 Like

I did end up having to delete my cache folder for specific characters to fix this. It doesn’t seem to be a permanent fix, though.

I ended up having to add /console Sound_EnableErrorSpeech 0 to most of my macros.

I did discover that the issues went away when I disabled Heal bot

1 Like

Oh… interesting! I hadn’t thought of Healbot. Thanks!