Error 132 & Random Crash to Desktop

As the title, I’m getting frequent Error 132: Access Violation. This even happens when I am doing absolutely nothing in-game. Please help.

Pastebin:
DxDiag: vSGHef2v
Error Log: E8AYaX1N

1 Like

I am in the same page. It’s been really bad only recently and I am unable to figure out why.

Still no update / help on this? It’s really unplayable with how bad this error is for me.

Summary
  1. <Set.Addons.All.Loaded> AzeriteTooltip 2.0.8

  2. <Set.Addons.All.Loaded> Details

  3. <Set.Addons.All.Loaded> Details_EncounterDetails

  4. <Set.Addons.All.Loaded> Details_RaidCheck

  5. <Set.Addons.All.Loaded> Details_Streamer

  6. <Set.Addons.All.Loaded> Details_TinyThreat

  7. <Set.Addons.All.Loaded> Details_Vanguard

  8. <Set.Addons.All.Loaded> GTFO 4.55.2

  9. <Set.Addons.All.Loaded> Oilvl 8.3

  10. <Set.Addons.All.Loaded> Pawn 2.3.24

  11. <Set.Addons.All.Loaded> PersonalLootHelper 2.21

  12. <Set.Addons.All.Loaded> RaiderIO 8.1.0 (v202004040600)

  13. <Set.Addons.All.Loaded> RaiderIO_DB_US_A

  14. <Set.Addons.All.Loaded> RaiderIO_DB_US_H

  15. <Set.Addons.All.Loaded> RaiderIO_DB_US_A_R

  16. <Set.Addons.All.Loaded> RaiderIO_DB_US_H_R

  17. <Set.Addons.All.Loaded> RareScanner 7.1.2

  18. <Set.Addons.All.Loaded> Simulationcraft 1.12.5

  19. <Set.Addons.All.Loaded> WorldQuestTracker

  20. <Set.Addons.All.Loaded> ElvUI_OptionsUI 1.07

  21. <Set.Addons.All.Loaded> ElvUI 11.372

  22. <Set.Addons.All.Loaded> DBM-Core 8.3.19

  23. <Set.Addons.All.Loaded> DBM-DefaultSkin

  24. <Set.Addons.All.Loaded> DBM-StatusBarTimers

  25. <Set.Addons.All.Loaded> DBM-Party-BfA

  26. <Set.Addons.All.Unloaded> AzeriteTooltip

  27. <Set.Addons.All.Unloaded> Details

  28. <Set.Addons.All.Unloaded> Details_EncounterDetails

  29. <Set.Addons.All.Unloaded> Details_RaidCheck

  30. <Set.Addons.All.Unloaded> Details_DataStorage

  31. <Set.Addons.All.Unloaded> Details_Streamer

  32. <Set.Addons.All.Unloaded> Details_TinyThreat

  33. <Set.Addons.All.Unloaded> Details_Vanguard

  34. <Set.Addons.All.Unloaded> GTFO

  35. <Set.Addons.All.Unloaded> Oilvl

  36. <Set.Addons.All.Unloaded> Pawn

  37. <Set.Addons.All.Unloaded> PersonalLootHelper

  38. <Set.Addons.All.Unloaded> RaiderIO

  39. <Set.Addons.All.Unloaded> RaiderIO_DB_US_A

  40. <Set.Addons.All.Unloaded> RaiderIO_DB_US_H

  41. <Set.Addons.All.Unloaded> RaiderIO_DB_EU_A

  42. <Set.Addons.All.Unloaded> RaiderIO_DB_EU_H

  43. <Set.Addons.All.Unloaded> RaiderIO_DB_KR_A

  44. <Set.Addons.All.Unloaded> RaiderIO_DB_KR_H

  45. <Set.Addons.All.Unloaded> RaiderIO_DB_TW_A

  46. <Set.Addons.All.Unloaded> RaiderIO_DB_TW_H

  47. <Set.Addons.All.Unloaded> RaiderIO_DB_US_A_R

  48. <Set.Addons.All.Unloaded> RaiderIO_DB_US_H_R

  49. <Set.Addons.All.Unloaded> RaiderIO_DB_EU_A_R

  50. <Set.Addons.All.Unloaded> RaiderIO_DB_EU_H_R

  51. <Set.Addons.All.Unloaded> RaiderIO_DB_KR_A_R

  52. <Set.Addons.All.Unloaded> RaiderIO_DB_KR_H_R

  53. <Set.Addons.All.Unloaded> RaiderIO_DB_TW_A_R

  54. <Set.Addons.All.Unloaded> RaiderIO_DB_TW_H_R

  55. <Set.Addons.All.Unloaded> RareScanner

  56. <Set.Addons.All.Unloaded> Simulationcraft

  57. <Set.Addons.All.Unloaded> WorldQuestTracker

  58. <Set.Addons.All.Unloaded> ElvUI_OptionsUI

  59. <Set.Addons.All.Unloaded> ElvUI

  60. <Set.Addons.All.Unloaded> DBM-Core

  61. <Set.Addons.All.Unloaded> DBM-DefaultSkin

  62. <Set.Addons.All.Unloaded> DBM-GUI

  63. <Set.Addons.All.Unloaded> DBM-StatusBarTimers

  64. <Set.Addons.All.Unloaded> DBM-Azeroth-BfA

  65. <Set.Addons.All.Unloaded> DBM-ZuldazarRaid

  66. <Set.Addons.All.Unloaded> DBM-Brawlers

  67. <Set.Addons.All.Unloaded> DBM-CrucibleofStorms

  68. <Set.Addons.All.Unloaded> DBM-DMF

  69. <Set.Addons.All.Unloaded> DBM-Party-BfA

  70. <Set.Addons.All.Unloaded> DBM-Nyalotha

  71. <Set.Addons.All.Unloaded> DBM-EternalPalace

  72. <Set.Addons.All.Unloaded> DBM-Uldir

  73. <Set.Addons.All.Unloaded> DBM-WorldEvents

It looks like you have a lot of addons, which is a common cause for the 132 errors. Please try a full UI reset to test the game without any addons temporarily and try the rest of the steps here if that doesn’t help.

I did a UI reset, and it’s still happening. since the first day of getting that error, I have reformatted my PC, re-installed the game, and updated drivers. However, the error is still happening.

new error log pastebin: MiEbRd8W

Didn’t see anything else in that error log that would indicate the problem. Did you try the steps listed here? If so, then you may want to create a support ticket with your MSinfo attached so this can be investigated further. Make sure to include the list of steps you have tried so far and a link to this thread.