Error #132 (0x85100084) Fatal exception!

63E3D0E9-83FF-48E5-A434-86E7EFAFC658

Game has been crashing every hour or so since I started playing again (3-4 Days). Nothing in particular has caused the issues, just general play. The following troubleshooting steps have been taken thus far:

  • Drivers are up to date
  • No addons
  • UI has been reset
  • Tried on Win11 and Win10
  • Selective startup
  • Swapping RAM
  • Ran repair tool

DXDIAG (https://pastebin.com/XASDZFY3)

1 Like

Are you playing while its still trying to download the game?

No, the game is fully downloaded and installed.

I would look at why you are getting D3DDRED2 and error 141 errors in windows

141 is a hardware or driver issue. D3DDRED2 is usually a GPU driver crash

Is there any way to isolate which component is giving the issue? I’ve ran MemTest86, Prime 95, and FurMark to no avail. I’m 99% sure my PSU is fine.

I would start with a clean install of your Nvidia drivers.

download the latest drivers then use DDU to remove the old drivers then reinstall the new

Done and done, as the crashes happen after about an hour or so would another run of DXDiag be in order?

The same crash occurred
WoW: (https://pastebin.com/encPywA9)
DXDiag: (https://pastebin.com/SY7TQmkJ)

Looks reallllly odd. Either you’re going OOM or there’s something weird going on with your OS or security software you use, since Windows virtualizes memory addresses for apps:

  1. The instruction at “0x00007ff8ddc88691” referenced memory at “0xffffffffffffffff”.
  2. The memory could not be “read”.

Also, you’re still using addons, which nullfies the purpose of testing without them, since they can introduce issues:

<Set.Addons.All.Loaded> AllTheThings DF-3.8.4
<Set.Addons.All.Loaded> Auctionator 10.2.1
<Set.Addons.All.Loaded> BagBrother
<Set.Addons.All.Loaded> Bagnon 10.2.2
<Set.Addons.All.Loaded> BigWigs v302
<Set.Addons.All.Loaded> Capping v10.2.2
<Set.Addons.All.Loaded> Details #Details.
<Set.Addons.All.Loaded> Details_Compare2
<Set.Addons.All.Loaded> Details_EncounterDetails
<Set.Addons.All.Loaded> Details_RaidCheck
<Set.Addons.All.Loaded> Details_Streamer
<Set.Addons.All.Loaded> Details_TinyThreat
<Set.Addons.All.Loaded> Details_Vanguard
<Set.Addons.All.Loaded> ElvUI 13.52
<Set.Addons.All.Loaded> ElvUI_Libraries 13.52
<Set.Addons.All.Loaded> GTFO 5.5.7
<Set.Addons.All.Loaded> HandyNotes v1.6.17
<Set.Addons.All.Loaded> HandyNotes_BattleForAzerothTreasures v31
<Set.Addons.All.Loaded> HandyNotes_BurningCrusade v5
<Set.Addons.All.Loaded> HandyNotes_DragonflightTreasures v53
<Set.Addons.All.Loaded> HandyNotes_LegionTreasures v34
<Set.Addons.All.Loaded> HandyNotes_MistsOfPandariaTreasures v26
<Set.Addons.All.Loaded> HandyNotes_ShadowlandsTreasures v74
<Set.Addons.All.Loaded> HandyNotes_TreasureHunter v34
<Set.Addons.All.Loaded> Pawn 2.8.6
<Set.Addons.All.Loaded> RaiderIO_DB_US_M
<Set.Addons.All.Loaded> RaiderIO 10.2.0 (v202311260600)
<Set.Addons.All.Loaded> RaiderIO_DB_US_R
<Set.Addons.All.Loaded> RaiderIO_DB_US_F
<Set.Addons.All.Loaded> WeakAuras 5.8.6

You might want to try DX12 instead of 11. There shouldn’t be any issues with it on an Nvidia card with recent drivers. AMD cards are the ones that are bugging out for some players using DX12:

<CVar.gxApi> d3d11

Disable this program since it has an overlay hook module, these can bug out GPU drivers SUPER easily and cause crashes exactly like this:

1. <Set.HookModules> NahimicOSD.dll
2. <HookModuleFound> Yes
1 Like

It’s just weird that it has happened on two separate OSs (Win11, Win10) and I’m only using windows defender.

Fair, I figured if it’s consistently crashing while running straight vanilla I might as well have some QOL stuff in between the crashes. For future testing I’ll disable addons.

So I’m currently using DX11 vice DX12 as it was recommended to help stop the crashing, but with it not helping I guess I should switch back.

How would I go about doing that, upon research it looks like it is withing the /System32 folder and via upon further research it looks like it is an essential audio driver from my motherboard manufacturer. I could replace it with another but this is all beyond my area of expertise.

also, what do you mean by OOM?

Could be a hyper-v/memory integrity(what the security setting is called in Windows Defender, hypervisor or hyper-v is what it’s usually called in the bios) issue

Yeah but that was pretty much exclusive to AMD GPU users since there’s some clash between the game and the drivers. DX12 should be used on a 4090, pretty much no questions asked.

It might be a startup app:
Task manager → Startup apps → Look for anything with that name or related to it → Disable it and reboot.

If not, it might be a service:
start+r to open a run prompt → services.msc → Click the status column at the top of the list to sort by “running” → Peck through the mile long list looking for Nahimic in both the name and descriptions, the names don’t always match so it might be annoying → Open it and change automatic to manual → Click stop → Click apply and then okay → Reboot

Worst comes to worst, you need to go to the windows settings → apps and uninstall anything with that name, the drivers should probably still be fine for whatever you use them with. Just looking to get rid of the software portion of it.

Out of memory. When you see all FFFFFFFFFF in hex like that, that’s like seeing 99999999999 in decimal, aka some final number or limit.

I’m really tired right now, but I double checked this all to make sure I didn’t miss anything, so hopefully I didn’t. Inevitably, I probably did, but try that for now and let me know how it goes. Oh and make sure the addons are all off and ideally, move your WTF and interface folders out of the installation folder while you test. Just paste them to your desktop or something.

2 Likes

I am literally having this same issue, in my case it has been doing this since 11/16/23 and I’ve been slowing troubleshooting one thing at a time. I too have tried almost everything listed on this thread. I’m doing the Nahimic service turn off and see if that works.

Update: It did not work
Report ID: 5CEDBFD6-9B3D-4EDC-AEF6-E60BA3571458
ReportLog: https://pastebin.com/qq6gCMfX
DIXDIAG: https://pastebin.com/hm65x4CM

1 Like

You’re using DX11, use 12. You have a 4070ti. Also, don’t bother with the -d3d11 launch flag, it’s in the actual options.

You also have some locally overwriten files, the slug files are fonts that run on the GPU(think of them like scalable vector graphics or SVG). Probably overwriten by some UI addon? Not 100% sure if the game itself actually messes with them, potentially triggering this same info in the log. Might be worth deleting them and then running the repair client function in the launcher:

Locally overridden files

3. -38 : C:\Program Files (x86)\World of Warcraft\_retail_\Fonts\615971.slug
5. -39 : C:\Program Files (x86)\World of Warcraft\_retail_\Fonts\615974.slug
7. -42 : C:\Program Files (x86)\World of Warcraft\_retail_\Fonts\override_630810450.slug
8. -37 : C:\Program Files (x86)\World of Warcraft\_retail_\Fonts\615968.slug
9. -35 : C:\Program Files (x86)\World of Warcraft\_retail_\Fonts\615960.slug
12. -40 : C:\Program Files (x86)\World of Warcraft\_retail_\Fonts\override_3334715724.slug
14. -41 : C:\Program Files (x86)\World of Warcraft\_retail_\Fonts\override_3867431530.slug
15. -36 : C:\Program Files (x86)\World of Warcraft\_retail_\Fonts\615960.slugo
17. -1 : C:\Program Files (x86)\World of Warcraft\_retail_\.flavor.info

Maybe try checking into your antivirus realtime protection settings, since they mess with memory and try to control/restrict apps from doing certain things with memory:

<ActiveVirusScanner> Bitdefender Antivirus

Is it worth looking into?

It was a service, that I have disabled and rebooted since.

I appreciate the help.

Separately, could any of these problems be causing issues in other games? I’ve also been having a lot of issues making OW2 entirely unplayable from all the crashes.
Attached: (https://pastebin.com/x7ffQZfU)

Edit: (https://pastebin.com/ZL3WjYPy) new crash just dropped. No addons, DX12 and Service disabled.

If this is also happening in other games, you might want to try reading around on the Nvidia forums as well. I’ve seen other reports of stuff like this with recent drivers, but it only appears to affect a small portion of users (seeing how something like 85% of all GPUs are Nvidia). It might be some specific sets of hardware combinations, software combinations, or a mix of both.

In these games, are you using anything like Nvidia reflex in them? Maybe try making sure it’s turned off globally in the Nvidia control panel and in the games. Also, temporarily undo any overclocking or undervolting that you might have on your CPU, GPU and RAM. If your ram is using XMP profiles(overclocking), disable them. This is a little bit more advanced though since it involves the BIOS, so proceed at your own risk and do you research first.

Removing these kinds of variables helps reduce the background noise of culprits.

Ok, I uninstalled Bitdefender and I got rid of the files that were overridden. I’m not running any addons and I uninstalled and reinstalled the game just a couple of days ago. I ran the repair function and it crashed again. This time it does say something new under the exception. Something I’m assuming is an integer divided by zero not sure what it’s referring to, but the previous one was an access violation. My issue is that I’m getting them so frequently, I literally logged in to Hearth’d my character was going to switch to another character and it crashed right after I hit log out.

I play a lot of other games and WoW is the only one giving me any issues or errors. I’ve had this computer for about 6 months and the problems just started this month.

Report ID: A4E414FC-11A8-4AE2-A9E3-CD1FC9250258
New Error Log: https://pastebin.com/Ux5r7dQb

That actually does not necessarilymean there’s any issue with the memory. That error usually is associated with a 141 live kernal event or a dread error. Generally it’s because a driver is crashing and he’s been getting a error 141 which would coincide with the error he’s getting in wow

1 Like

What are the temperatures of your CPU and GPU while you are running wow

1 Like

I was talking more along the lines of it being an overflow or a glitch in the virtualization of the addresses. Every single thing you run on modern Windows(started in 7 I think?), the addresses are all virtualized and are allocated by Windows itself. Even when you think you’re manually referencing some specific physical address, it doesn’t actually map to the the real physical address, it’s just the virtual address that Windows gives it. Meanwhile, that virtual address can live anywhere within the actual physical mappings and can even be moved around if you want, the virtual addresses still all align and remain the same.

Security softwares can interfere with these types of things. Windows Defender alone has a ton of things built into it like ASLR and whatnot. Other security softwares can interface with those as well. If some kind of race condition happens though and the shoe goes on before the sock, then you could end up with a bad reference like this.

It’s still highly possible this is an XMP issue. There was someone else in another thread that fixed some issues by dropping down from 6000 to like 5200/4800 or something like that. XMP profiles are overclocking profiles and are also notorious for causing instability issues like this as well.

But I can’t really speculate much more than saying it’s likely some odd combination of hardware/bios, windows/drivers and maybe security that’s causing this. It’s very far from being widespread, so it’s hard to piece all the data together to figure out he common denominator. Probably best you guys submit the reports, since the devs can look at the those(they don’t spend a lot of time here on the forums)

1 Like