Char not found and long realm list load times


#1

When i go to log in to the game it takes forever for the Realm list to come up and then once at the char select screen it takes a while for my Chars to show up only to tell me char not found whenever i go to enter the game. One of my guild mates doesnt have this issue and says it still shows my char in the guild roster and everything. Does anyone have a fix to this?


(Arkaten) #2

Same thing here exactly


#3

Ditto here also. But only happens on the low population servers. The ones on " high" population launch the selected toon, just fine.


#4

I am having this very issue right now, but even if I choose a different realm it still doesn’t work correctly. I tried faction changing a mage on anasterian realm but it didn’t do anything. I tried uninstalling and reinstalling PTR but it didn’t do anything to fix it. I have tried running the scan and repair and it did nothing as well. Ideas?


(Arkaten) #5

Maybe someone at Blizzard cares enough to acknowledge this at some point?


#6

having the same thing happening on Broxigar realm


#7

haveing same issue also…anyone figure it out


#8

same problem…cant even load into any chars


#9

are we going to fix this PTR or nah?


(Khadgay) #10

I still have this issue as well


#11

I guess the New Years Resolutions for Blizzards employees to communicate and help customers starts tomorrow.


(Gaege) #12

Blizz almost never posts about PTR availability, this is nothing new.

It’s likely down because there’s nothing to test. Probably won’t be back up until they roll 8.1.5. You can go rag on retail in GD if you want…


(Toralici) #13

I’d be shocked if they have even started 8.1.5. This whole xpac is garbage. They can’t get current content correct, working and be engaging. This is going to be worse than WoD. They scraped so much in that xpac because of time delays.