Stuck at Lion screen

Windows 10 pro 64 bit build 20h2

1 Like

My car doesn’t work. It’s blue
Did it work before?
Error code?
Did you bought Reforged or did you claimed it via RoX + TFT CD-Keys?

Try moving the entire folder “C:\Users*name*\Documents\Warcraft III” to your desktop and start the game

Try scan&repair the installation (its a function of the Battlenet App)

I have the default keys, I paid for reforged, Windows updated a build update and then it stopped working.

Have you tried the bottom 2 solutions?

Hey there Cydrelisk,

Thanks for reaching out! Getting stuck at the title / Lion Doors usually indicates that your game client couldn’t connect to the game server. This can have many potential causes ranging from corrupted local files to a network-related problem. Try the following to narrow this down further:

  1. Try a DNS Flush to clear out any corrupted or stagnate data.
  2. Fully update or temporarily uninstall security programs which may be interfering with your connection to the server(s). More information on troubleshooting security applications here, if curious.
  3. Test an alternate network such as a mobile hotspot to determine whether the problem is isolated to your current network.

If you’re still unable to connect, please run a WinMTR network test so that we can further investigate the problem. Here are the instructions:

  1. Download the tool from this page
  2. In the “Host” field, enter “us.actual.battle.net” (without quotes).
  3. Start the test and launch the game as normal.
  4. After recording data for about 5 minutes, click “export text” and save the winMTR file in an easy to find location.
  5. Once you have that made, open the file. You’ll need to copy and paste the contents of the Text document into the post, and put four Tilde (~) marks above the winMTR. It’ll look like this:
WinMTR goes here

If you have issues pasting here, please use Pastebin and post the link (ex: Pastebin (dot) com/123456).

1 Like

your build is too new. your best bet is to go back to an earlier build. even microsoft does not recommend that build for their games. the build microsoft recommends for their games is 19H1, also called 18362.0.

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                               rikomagic -   95 |   84 |    5 |    0 |    0 |    1 |    0 |

|                       ControlPanel.Home -    0 |  393 |  393 |    1 |    1 |   16 |    2 |

|     mrtl-1-66-43-235-178.dsl.netins.net -    0 |  393 |  393 |    1 |    2 |   71 |    6 |

|                         167.142.157.129 -    0 |  393 |  393 |    1 |    2 |   14 |    2 |

|   ins-db1-et-11-0-2-257.desm.netins.net -    0 |  393 |  393 |    2 |    2 |   15 |    3 |

|                          167.142.66.148 -    0 |  394 |  394 |    2 |    3 |   15 |    3 |

|             ins-oc4-lo0.omah.netins.net -    0 |  393 |  393 |    7 |    8 |   12 |    9 |

|         ins-wc1-0-0-1-7.wdmn.netins.net -    0 |  393 |  393 |    7 |    8 |   17 |    8 |

|             ins-wc4-lo0.wdmn.netins.net -    0 |  393 |  393 |    7 |    8 |   15 |    8 |

|             ins-dc3-lo0.desm.netins.net -    0 |  393 |  393 |    7 |    8 |  131 |    9 |

|             ins-dt1-lo0.desm.netins.net -    2 |  371 |  365 |    7 |    7 |   17 |    8 |

|                           167.142.58.40 -   16 |  246 |  208 |    7 |    8 |   15 |    8 |

|      ins-wc2-et-0-0-1-6.wdmn.netins.net -    5 |  336 |  321 |    7 |    8 |   15 |    9 |

|         ins-wc1-0-0-1-7.wdmn.netins.net -    0 |  393 |  393 |    7 |    8 |   16 |    9 |

|             ins-oc4-lo0.omah.netins.net -    0 |  393 |  393 |    7 |    8 |   15 |    9 |

|             ins-ot1-lo0.omah.netins.net -    1 |  390 |  389 |    7 |    7 |   16 |    8 |

|                  omha-b1-link.telia.net -    0 |  393 |  393 |    6 |    8 |   43 |    7 |

|            chi-b23-link.ip.twelve99.net -    0 |  393 |  393 |   16 |   17 |   64 |   17 |

|   blizzard-ic-348622-chi-b2.c.telia.net -    0 |  393 |  393 |   19 |   24 |   84 |   44 |

|                   No response from host -  100 |   80 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   80 |    0 |    0 |    0 |    0 |    0 |

|        et-0-0-0-pe01-swlv10.as57976.net -    0 |  394 |  394 |   54 |   58 |  150 |   56 |

|       las-swlv10-ia-bons-01.as57976.net -    0 |  394 |  394 |   55 |   56 |  178 |   56 |

|                          137.221.105.13 -    0 |  394 |  394 |   54 |   56 |   73 |   56 |

|                         137.221.105.152 -    0 |  393 |  393 |   54 |   55 |   64 |   55 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Cydrelisk, thank you for taking the time to run that WinMTR test! The test here shows 95% packet loss at the first ‘hop’:

This first hop is the connection from your computer to the router or modem (depending on what device you’re connecting to). Packet loss is somewhat common to see with WiFi connections, so if you are using WiFi, try testing a direct connection to the router or modem via ethernet cable. Note that we do not directly support wireless connections. If you find that WiFi is the problem, you can contact the support team for the WiFi device or the wireless router.

If a wired connection doesn’t fix the issue or isn’t possible, and the troubleshooting steps here have no impact, I recommend contacting your Internet Service Provider (ISP) for assistance determining what is causing the packet loss at that first hop. They might need to adjust network-level security/firewall settings or temporarily replace the network devices in your home to narrow it down further. Additionally, I always recommend requesting to be forwarded to a “level 2 or level 3 technician” when contacting the ISP since the front-line representatives typically only have access to basic diagnostics and troubleshooting tools.

Hopefully this information has provided further insight into the situation and helps get things fixed up so you can get back to playing as normal! Let us know if you have any questions going forward.

1 Like

I have one question is case you may know. One friend purchased reforged but he gets the error: there was an error handling the request at the lauching screen, then stays on lion screen. He didn’t had before reign of chaos CD-keys
or frozen throne ones please inform how to fix. I have logged in with his account on my pc and the issue is still there. On my account I can play, but I have the CD-keys for both reign of chaos and frozen throne, I don’t know where can be the issue, but definitely it is related to the Blizzard and not PC or connection. Please inform how to fix it!

I have one question is case you may know. One friend purchased reforged but he gets the error: there was an error handling the request at the lauching screen, then stays on lion screen. He didn’t had before reign of chaos CD-keys
or frozen throne ones please inform how to fix. I have logged in with his account on my pc and the issue is still there. On my account I can play, but I have the CD-keys for both reign of chaos and frozen throne, I don’t know where can be the issue, but definitely it is related to the Blizzard and not PC or connection. Please inform how to fix it!

If you are getting the error “There was an error in handling the request” and you already have a CD key in your profile for the game. This error is on Blizzard’s side not a technical support issue/network issue.

There is a work around not sure if you can play local games or single player games with it but you can play offline and do the campaign.

Go to your Warcraft III folder.
Make a shortcut of the Warcraft III.exe file
Edit the Properties of the Shortcut and look for the line that contains the following:
(Or something similar)
“C:\Games\Warcraft III_retail_\x86_64\Warcraft III.exe”
Change the line to:
“C:\Games\Warcraft III_retail_\x86_64\Warcraft III.exe” -launch
(Must include the quotes, -launch should be outside of the quotes.
Click on Advanced, and select “Run as Administrator”

Drag this shortcut to your desktop, and click on it - every time you do so you avoid the Battlenet app and you have have to manually log in. You can play the campaign even though it gives you an error. You can not play online. Not sure if you can play local network games or single player games.

Blizzard this is not a fix but since you are slow at providing one for us this will help people who use the game to relieve stress like myself.