Nothing happens when i find a game


#32

Yeah…thats right…indeed this problem…
Well…we will wait them to fix it or programing the game normaly.


#33

Well sure opponent PC stability would cause game to end but you’d likely still see loading map screen or get into a won game.

In my case I tried few dozen times and could never get out the menu into game map loading screen. It was not a matchmaking or opponent crashing issue. Rather believe a map downloading / saving issue to the “warcraft III beta” user data folder in documents.

Once I had default local C:\ path to documents folder I have not had one game search not at least load into game and then opponent PC crashes.

Overall stability been good here. Playing all maxed at 2K rez. No crashes yet.
But finding bugs for sure. Silly control group + F1/2 hero groups not selecting units properly probably biggest one. Lost few games when you press f1 ~10 times and it refuses to select hero.

TTFN


#34

FIXED!

What i did was uninstall and reinstall to my users/-name- folder. Does NOT have to be under documents. Just under users/-name-.


#35

Sweet!

The user data folder is always in documents. No choice. The program install location you can choose.

Why its in documents folder no idea. It’s not document files. I’d like to see Bliz change it to C:\program data\ or c:\users%username%\AppData\Local.

Or if Bliz insists it must be documents. Put it in the c:\users\public\documents. Let the game have user profiles to specify user if more than one uses same PC. Not use Windows profiles.


#36

I was having this issue as well, but after a quick reboot I got into a game only to find the other player desyncd out.

I really enjoyed just playing around though and just kept chugging along until I had everything built and a massive army.


(Torelef) #37

Hey everyone!

We are currently tracking down the cause of this issue and we need your help! What would be awesome is if you encounter the issue when you see “Game Found” then nothing happens, is if you can send me as accurate as possible time stamps of when it occurred. You can either reply here or send them to War3bugattachments@blizzard.com

Thanks everyone!


#38

Heya

11/06/19 7:08pm PST - Game found - Got game found with trumpet sound but nothing happens. Also map vetos are empty.

Please review previous posts above.
Only occurs on my domain windows accounts that has documents re-directed via UNC windows share. \Servername\users%username%\documents\warcraft III beta. Only logs folder present in that directory. Not downloading / saving maps to UNC share?

If I do a “run as different user” using a local windows account with local documents path I do not encounter issue and can play.

Hope helps. BTW - Great job with Reforged! TTFN


#39

Same here with all the races


#40

The strange thing that happened before having this problem is that I was removed from my account inside wc3r and I was able to reload only after many attempts.


#41

Basically every time i open the game. I’ll stop playing untill it’s gonna be fixed. Literally not possible to test anything becasue of this problem.


#42

Tried again today.
I try to start a match 1v1/2v2 any race is the same.
After 1/2 minutes it finds a game, with the correct red text and the music then notthing happens.
I’ve tried several times and after the log off i got this error: ED60CB83-212C-4990-96BD-2E0E1C68C2BF


#43

This happens when the game is minimised while it finds a match I guess.


#44

I deleted the wc3 beta folder in Documents, started the game, set the right settings again and everything is working now.
Not sure if it’s just a coincidence or whatever. You coiuld try and see if it works. Not a big deal anyway if it doesn’t.


#45

I will try later, thanks


#46

Deleting the Warcraft 3 Beta folder in Documents fixes the problem, thanks Lgn.


#47

After a few games I realized the problem is recurring, I need to delete the folder every 2-3 games. Really annoying.


#48

Happens all the time no matter when you try to play. It takes like 30 minutes to join a game and then in 50% of the games the ping is above 250 because you play against a player from another continent. Please Hotfix as fast as possible.


#49

This happened to me at 10:06 PM UK time on 08/11/2019.
Thereafter, when I tried to queue, I got an error “Error ID Unsupported account”
Closing and re-opening fixed that, but when I got into a game it ended immediately (10:11 PM UK Time)


#50

For past two days I’ve also occasionally been experiencing this issue even with my workaround local user account. However it has only happened 3-5 times in a row. Eventually game will launch, unlike other issue shared where I could never get into a game

11/09/19 - 5:56PM PST - Game found & nada.


#51

10/11/2019 trying from 20:00 - 21:00 CEST to get a 1/1 or 2/2 game, always Game found - Got game found with trumpet sound but nothing happens.
Please check on this, a lot of people have the problem according to in game chat