Failed to authenticate 3.26


#1

I bought the game 5 days ago. I tried like 10 times to install in different days and always appears the same error when i try to join CDKEY via Battlenet. Always " failed to authenticate 3.26 "!! . Pls help me, im a big fan of the saga and i really want to play! thanks.


(Torelef) #2

Hey Calvinxito, based on the error you are receiving it seems like you are trying to play the Classic game, not Reforged.

Are you on a Mac by chance?


#3

no. im playing on windows 10. im trying to installl the Reforge not the others ( i tried the 3 already). anyother tip for help?? i payed and want to play after one week…thanks


#4

I think I’m in the same boat. I have prepurchased and am trying to play reforged, the download Warcraft-III-Public-Test-Setup.exe gives me the same error when I enter my battle.net account.


#5

Get the battlement app, login, click on reforged - click the drop-down menu above the grayed out install button - choose beta - ??? - profit


#6

@flawaffles Thank you


#7

By battlement I meant battle net. Autocorrect ftw.

Did it work?