Can't start game


#1

I start searching for game and after 30 sec it say “Game found” and then nothing, game didn’t start :frowning:


This game is literally unplayable today
(Torelef) #2

Hey Slizzben!

Around what time did this issue occur for you?


#3

This is occuring for me right now. 4pm EST. 2v2 opponents found!
Game Found! ( Epic Music :muscle:)
Nothing happened :’(

I switched my race to see if it was Undead bugging out and then this
2v2 opponents found!
Game Found!
The game you attempted to join could not be found.|n|n You may have entered the name incorrectly or the game creator may have cancelled the game.
Game starting in 5…
“” 4…
""3…
""2…
""1…


#4

I have the same message. Opened all ports to/from my machine to troubleshoot and I get the same result.


#5

A friend and me encoutered exactly the same problem. No idea where it come from.


#6

Looking at in game chat, it looks like everybody experiences this. It happens in at least 1/2 of the games i queue for. I usually just requeue.


#7

Today it happend again, 2x2 at 13.00 Moscow time. 2 times we found but didn’t start and then it works fine


#8

Same at 11 pm Paris


#9

Same here since 30 minutes from 10.45 pm, first time i lunch the beta, can’t join a single game


#10

Here is the same, found the game but doesn’t start (usually more on 2v2, around 3 match every 5) and stack before join loading.


#11

Same error as the others at @00:26 GMT +2, Game found, countdown and then nothing…


#12

Try scan and repair, it helped me


#13

how do you do that?