Can't get rid of Warcraft III Public test


I’ve been having an issue where I cannot host or join any non-Blizzard maps, and I’ve read it’s because I need to delete my Public Test. However, I can’t get the Public Test uninstalled all the way. I tried the “Uninstall” button after clicking the gear icon from the client, but there is still a program showing up under “listed programs” on my D: drive. I’ve tried to uninstall from here and from Control Panel, but I get this error: BLZBNTBNU00000006 and it doesn’t uninstall.
This is a major issue for me because I can’t play any custom games. I had a similar issue with Overwatch Public Test in the past where it was just taking 20GB without being able to be uninstalled, but I can’t remember how I solved that issue.

Any help would be greatly appreciated.

Howdy Arkansaw,

That BLZBNTBNU00000006 error typically indicates that the game files were already removed. If the WC3 PTR is only showing in the Windows Add & Remove Programs list but the folder doesn’t exist on the computer, this is due to Windows referencing an old registry file. You can follow these steps to remove that reference.

Thanks for the reply.

Unfortunately, there is no data value for me in the Uninstall string in the Registry Editor, and this is a problem since I’m supposed to copy this data value as part of the solution. In addition, I don’t know how to do the follow-up step on the website as I don’t know where this is located in the files.

Howdy Arkansaw,

As I mentioned, that error indicates that the game files don’t exist. You can confirm this by manually searching your computer for the game files. If you aren’t able to remove the program the Add & Remove programs list and the steps on the Microsoft site doesn’t help, I recommend contacting Microsoft directly for more help.

Delete the key itself, not the value within it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.