Cannot Open Ticket to resolve Connection issue

Dear Blizzard Tech support.

About 1 year ago I had the very common “Stuck at the Lion Screen” issue, sometimes I could proceed to “There was an error in handling your request”. Back then I tried to resolve it by following the steps of the Tech Support , as this did not work I tried to open a ticket, but that did not work. I entered all the required fields and uploaded the diagnostic files but as soon as I click on send it, it takes a couple of minutes until i get an error message that the ticket cannot be sent.

I opened a forum post here as the only way to contact left. I remember there was a reply from Blizzard side, but the issue could not be solved, which was extremly frustrating. Unfortunately the thread got deleted (why?), so I cannot refer to it now.

Now I have a repeat of that situation with WoW: I have a connection issue with WoW (not possible to Login due to the error message: “You have been disconnected (BLZ51901023)”).

Apparently I cannot reach the Blizzard servers for both games and not even for the support tickets. Can you help me, how to solve this?

I post this here as the problem appears with both game and the WoW Tech support forum is locked to having a character of LvL 10, as I cannot even Login to the game its impossible to have a character Lvl 10. I used to play WoW a couple of years ago and had characters of far higher level.

Try disabling ipv6 in your network settings, or if that doesn’t work, messing around with your network settings a bit more. I can’t guarantee that this will fix your problem, but it’s at least something that is localized to your computer and that won’t rely on Blizzard to get back in contact with you.

1 Like

Hey there ManweSulimo,

That’s quite odd that a connection to various Blizzard areas and games aren’t working for you. My thinking is something with the network, network settings, or possibly an interfering program is causing the problem. I also couldn’t find a past post. It may have been from the beta forums or before a forum migration. I still have a few ideas that may not have been mentioned in the past that may fix or at least narrow down where the problem lies:

  1. I’m not sure if you’re using Windows so if this is a Mac, please skip this step. Let’s make sure that Windows isn’t having a problem with it’s network settings. We can reset them to defaults with just a few button clicks within Windows:

    Start Menu > Settings > Network & Internet > click the Network Reset button here

  2. I’m not sure if you’re wired or wirelessly connected. If wireless, try connecting to your network with an ethernet cable to see if that makes a difference.
    We can take that idea one step further and connect directly to your modem. This step helps determine if there’s an issue with the router itself. If you have only 1 piece of equipment, then you likely have a combination unit that is both a router and modem so this step would be limited to trying a wired connection only.

  3. Another way to rule out most connection or network issues is trying another network or connection entirely. Alternatively many players have a hotspot or tether capability with their mobile devices, and for testing purposes, using such may help show different results.

Please let us know how that goes. Cheers!

Hey Rinadar,

Thanks for the reply.

I am using Windows 8.1.
I did reset the Network Settings and have now also purchased a cable to connect to my (mobile/LTE) router. Already before posting here I tried both posting the ticket (in 2 different browsers) and connecting to WoW with hotspots and tethering from my mobile phone (different provider than my router). The issue last year with WCIII:Reforged occured also with a diferent (landline) internet connection.
I also have no connection issues with any other internet service, including online games, at least 10 different VC platforms for work, and so on.

I am really puzzled what the issue might be.

just resetting your network settings might be enough. there is likely an issue with one of the settings. try disabling ipv6 or something.

Thanks for the tip. I already tried that unsuccessfuly though. I have been playing around with all different seetings and as written above I already reset my network settings.

got the same problem started small a week ago got a lot of disconect now i cant enter war3 game like diablo 3 works fine

iam playing the old warcraft3 not the reforged if buying the reforged fix it iam all down but dont wanna pay 30 euros and still wont be able to play

If you buy it you can refund at any point.

Don’t buy anything - if you think making another purchase is a solution they will always take advantage of you they should be supporting their products not breaking them to sell you a new one.

Dear Rinadar,

As I followed the steps mentioned without success, may ask if there are any other steps I can follow to resolve my issue?
Maybe it is possible to upload the diagnostic files here or at some file system and share the link here?

Hey ManweSulimo,

My apologies I was out for a few days and didn’t see this reply until today. Thanks for trying the troubleshooting and also fleshing out a bit more about what’s being experienced. Since resetting settings and changing the connection didn’t help, it would suggest something with the system itself is causing a problem.

It is possible something messed with the Windows Hosts file. It affects how Windows connects to various websites and locations. Let’s check those and possibly fix them if it looks like something may have been changed.

Combining that with a malware scan may also prove useful. Some malware can modify the HOSTS file and also cause overall connection problems to some locations. Normally a program like Malwarebytes can be used for this. We have some information on this here, including a link to where Malwarebytes would be downloaded from if you chose to use it.

If there is still a problem, could you generate and post system files? The Msinfo is most useful at this point. We don’t want to post these on the forums but rather use a website like Pastebin. Generally you would then need to just share the end of the link. (ie. 123456 for


Dear Rinadar,

After running a scan with Malwarebytes and quarantining what was found both WoW and WCIII:Reforged work now! Seems you cannot trust the built-in Windows Defender with that stuff.

Thanks you so much for your effort and the help and for resolving the issue!

windows defender doesn’t catch much without doing manual scans.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.