Campaign files deleted

I’ve had a similar issue. I had completed the prologue and was 3 or 4 missions into the human campaign. I exited the game and returned a couple of hours later. When I returned I had no progress or any of my saves, but I still had the “Boat” portrait unlocked for completing the prologue.

Wait, nvm. I just found out the classic graphics campaign progression is not the same as the reforged graphics progression. I switched graphics back to reforged and all the progress is there. Sorry for any potential confusion.


Good catch! Yes there are a few minor differences in the campaign between Classic and Reforged versions so this is normal behavior. It’s a good thing for anyone affected by this issue to check for.

Can you confirm that if I play offline again that my progress will not be deleted once I log back online? I played up to the point I had last night again and when I got out of the campaign I saw it had kicked me offline again. If I log in today am I going to be reset to no progress? Because that is what Zuvykree seemed to imply that if I am offline, the progress is reset once you go online.

Campaign progress still isn’t being saved to the account. I played today from my work computer without any connection issues. I confirmed that the progress was saved by exiting and restarting the game. Progress was there. All good.

Just now, on my home computer (no connection issues), the progress does not appear. It starts up as a completely fresh campaign.

I’m sad now. D:

Hey folks,

This is a known bug they’re working on right now. Keep an eye on these threads for updates.

Of note in that message - if you disconnect for any reason while playing online, make sure you’re restarting the client entirely instead of reconnecting. This should prevent progress from being lost online.

Answer, please. Campaign progress save`s on Blizzard servers as with Starcraft 2?

1 Like

I logged in today and all of my saved files and campaign progress has been lost. Is it lost forever or is there a way to obtain my progress back? I do not want to play offline because then I will not earn any rewards in the collections tab.


Hi, i have problem with my W3R campaing. I just complete “Twilight of God” and after that my all campaing progress deleted. Only “Terror of the Tides” remain open. I lost allmy campaing portains too.
Load last mision from saves and complete it again dont help either.

1 Like

Playing a undead mission and I lost the mission while watching the undead lost cut screen my game crashed and my computer monitor turned black. Thought it bugged out couldn’t do anything so i hard restarted my pc. TO COME BACK TO THEM DELETING MY CAMPAIGN MISSIONS AND TAKING MY PORTRAITS AWAY!!!


Same issue. So, should we wait fix to get our progress back, or start campaign from the first mission, and, if so, what are chances that we wouldn’t face the issue again?

My issue also is similar. I had finished all the campaigns in the original Warcraft III classic game, before Reforged was ever announced. I decided to purchase the Reforged edition. When it installed all of the progress from my original game was deleted. I am extremely disappointed and hope that Blizzard can show me a workaround. Going through the campaigns again just to cover lost progress makes it more tedious than fun.

Hey there Dirge,

The “Saves” folder moved to the user documents folder. It may be possible to move them over manually but I cannot guarantee it will work. If it does it would probably only be in Classic mode not Reforged since those save progress in different formats.

I hope the info helps. Let us know if this works for you.

Hi Kaldraydis,

I tried that and it didn’t work. I’ve done it before by keeping a backup file when a patch ruined my progress. I may add this as a bug.

Thanks for pointing that out! I had no idea that the classic and reforged settings had separate campaign progression.

I freaked out when I saw that my progress was gone. I had some (coincidental) network issues soon after changing that setting and I assumed that it messed with the save files, like cloud saving can do.

I wish that this was made more clear.

I just logged in and all of my campaign progress appears to be lost. What gives? Looks like lots of people are having this issue. Is it permanently lost or can I retrieve it somehow?


I just logged in and all of my campaign progress appears to be lost.
I checked the Save folder all saves are ther.
I can not load the saves, iam allready at the late orc campagne and ther musst be a method to fix this.
All i want from this game was to replay the campagne with better grafik.
pls fix this


After the lastest patch I cannot load any of my save games.
if I try this from the main menu it doesn’t do anything, no errors.
when I try to load a save while Ingame it gives me the following error: “The map file referenced by the saved game is different from the map file on your hard drive.”

Please fix this.


So i found a Tempory solution !
use the cheat code AllYourBaseAreBelongToUs to win the lvl and bring ur progress back to normmal
hope i can help some players =)

1 Like

I’m having the exact same issue. Tried it both ways like you did and came up with the same error message. I’d really not redo a whole chapter again after putting 30-40 minutes into it.