2v2 unplayable


So far I’ve crashed out of all of the 2v2 games I have tried. It’s not ending the match or anything, but a complete client crash.


Same, and when I haven’t, others have. I really wanna test it so we gotta increase this exposure so it’s seen if a lot have this issue!


There doesnt seem to be any specific action that boots me out. It happens randomly. It boots me back to the lobby where one selects a game with the end of game score window on top.


Same here. Game just randomly quits to score screen. I have only one successful game for five days.


Don’t seem to have that problem, but I’m experiencing at least one guy losing connection per game, too.


2v2 is a waste of time right now. In 80% of games someone is booted immediately or within a few minutes.


Hangs when 100% Loading in 2x2 mode ! (((


After the update the problem still persists. I am still not able to play a single 2v2 game without getting booted back to end of game score screen after after a short time for no apparent reason.

(Torelef) #11

Hey everyone!

What would help us investigate this issue is if you guys could provide as accurate as possible timestamp of when these issues happen.

If you want to reply here you can, or if you want to compile multiple occurrences into an email and send it to War3attachments@blizzard.com that would be awesome.



I just sent an email with some added info. I recorded a game and was a able to catch a message right before i got booted. It said in chat
“[all] Blizzard: Warning: Game Desync Detected by player [(My battle tag)]”

Sorry for not providing this info earlier but i was not aware of this error message before slowly replaying my recording. The message appears only a split second before i get booted.

(Torelef) #13

Thanks Htan! I received your email. I appreciate the info, it helps a lot


Sent email as well. Hope it helps!


Sent email as well. Please help us=)


My game is unplayable.
First, it’s not consistent. Sometimes it shows:
“Game Found!”
followed by
Starting game in 5…
Starting game in 4…
Sometimes it says…
“Game Found!”
Followed by the sound of horns…

But the result is always the same. The FIND MATCH button goes back green and nothing happens.

I also sent an email with a LOT more information.

What is THIS error?
“The game you attempted to join could not be found.|n|nYou may have entered the name incorrectly or the game creator may have canceled the game.”


From what I can tell, it occurs a lot when you have v-sync on, it didn’t happen to me with v-sync on or off but for the majority it seems to be the cause. Might be worth checking compatibility issues with older GPUs that do not have up to date drivers.

Also a lot of people say that it happens when they build the Altar for any race (Hero building).


Ravager, I think you are talking about game crashes, not about desync and exit to Score Screen. Anyway, I tried a lot of different settings - low, medium, high, v-sync on/off, fullscreen/windowed - result is all the same.
My GPU - RTX2070, driver updated - version 441.12 (04, November 2019)
And it has nothing to do with Altar or any other building - sometimes at the very beggining of game, when you didn’t place any building. Sometimes you already have altar and even a hero.

(Torelef) #19

Thanks Apps, I received your email. If you’re willing, log on today, try to queue, note the EXACT time you run into these issues. And either reply to this thread or with another email. It provides super accurate data and allows us to try to dig down to the root cause.

Krellen, I would like to extend a similar request as the one i gave to Apps. For Issue number 2 in your email, if you encounter it again, note the EXACT time it happens and include your timezone, and either reply here or in another email to me.

Thanks for all the help guys!


Tried few games and sent you screenshots with time on email!


10:42:30 AM EST on 11/08/2019 Same issue.
I had previously uninstalled the game, and reinstalled directly to a newly created folder on the c:\WC3R… Opened the game, went to 2v2, Find match, “Game Found!” then the “Find Match” button went green again, and nothing.

I also tried at 10:53:10 to do a 1v1 and got the same error as before.
“The game you attempted to join could not be found.|n|nYou may have entered the name incorrectly or the game creator may have canceled the game.”

I am using a two monitor setup. not sure if that matters. I also have the following PC info.
Windows 10 version 1903
Intel Core i7-477OS 3.1GHz
500GB SSD, 213GB free space.
Radeon R7 370 and onboard Intel HD 4660
Firewall disabled
Razer Macros disabled
VSync is off

I also have a toaster in the kitchen that is red… not sure if that helps, but “For the Horde!”


There were similar AT issues in the old frozen throne - not the same but very similar problems. Disconects, not starting when game found, etc…
It was impossible to play AT lately in Frozen throne. Does the Reforged use the same engine for AT matchmaking ?