1.32.0.5 Beta Notes (Updated)

Please prioritise making performance improvements for AMD users. My game still stutters every 10 - 20 seconds.

There are only a few weeks to go until launch. It’s making me worried you won’t fix the performance problems in time.

At least this problem is still in your known issues I guess.

2 Likes

I don’t care about your opinion, 21:9 is awesome for everthing.

Mature answer. I never give any opinion, I only listed facts but hey, if you can’t handle it, don’t make it my problem.

This is not ‘’ fact ‘’

If you say so smh

Hello. After this latest patch, I got slightly improved, but still issues. I can now open World Editor. It reports me ,Failed to load Environment Map for tileset L". But still it works… I checked units and all, did not tried to save and test map, but in editor I see reforged added stuff.
Problem is that I am still using old graphics. Yes, I still got same problem, in options that option is greyed out, I cannot enable it to play with new models. Hd is set to 1, but in menu it is gray, disabled to chose.
Also when open game, I got cursor and black screen for about half minute, then laggy menu appear.

1 Like

Truth is that with this patch I have seen improvements that has to do with FPS.
With same settings, before patch I had MAX 60 FPS and after the patch 120 - 170.

There are some nasty high pings though.

And the graphics… Its so annoying for the eyes:
OVERSATURATED

4 Likes

Where is the Upgraded UI ?

2 Likes

MasterHaosis :cgrin:

Lycan, :cgrin:
hahaha! You remember me from Hive. Whats your name? I registered here because I purchased Reforged, so I need to be ,in touch"

darklycan51 :cgrin:

darky
can
51
:cgrin:
So, how is this patch working for you? I got issue that I cannot play with reforged graphics yet. Hope in next patch I can do that.

Just wanted to say, thanks to the Blizzard team (Pete and everyone else) working on this game. Yeah, it isn’t perfect, but every patch, even for the beta, makes it better.

I personally haven’t experience much bugs, and have played most of the patches.
The game got SUPER playable (in terms of FPS) in this latest patch (probably from 30 FPS to over 60) so thank you. My graphics card is a 1050 ti, and CPU is first gen i7, 32 GB ram and SSD drives. Game runs fine now. I play at max’ed out settings @ 1920x1080 EXCEPT the lighting setting on low (doesn’t make a big difference for me anyways).

Now, I did notice a weird bug I wanted to point out which will hopefully be my contribution. I mainly play custom games to practice, and found this: when i create a private custom games, and basically play without any computer or human opponents (in essence just to creep and practice building), the game start, and right away say i was victorious. Okay, so I continue playing. BUT at that point, all the creeps are INVISIBLE but still attack and show up on the little terrain map. There is no sound when they attack, i can really only tell by my characters life gauge dropping and them swinging at an INVISIBLE unit.

That’s all for now, and thanks for everything. I’m excited about the release and can’t wait to replay the campaigns.

1 Like

Hello,

From my side i see performance enhanced overall but i STILL cannot create any 1v1 or 2v2 custom games… i instantly go to results screen (kicked out the game) after the map loading, even before starting…

I hope this issue won’t stay in the live game :slight_smile:

I tend to be pretty negative these days but, this is a nifty thing.
Good job. :+1:t2:

Hey Topraman99 - Thanks for the kind words. I looked into the issue you reported with creeps being invisible and wasn’t able to reproduce what you are seeing. When I created a custom game on Booty Bay, without computers or humans, I saw the creeps and they proceeded to kill my lone Ghoul.

Is your issue still occurring? What map are you experiencing this on? What creeps are supposed to be there? Does it happen on all graphics settings? This should help us narrow down the possible culprit.

Thanks!

5 Likes

Hey Torelef, thanks for the prompt response (at all)! I wasn’t planning on getting one at all! I feel almost star-struck! Anyways, I THINK the map was bridge too near, and the settings were all max. The creeps were ogres warriors and Frost troll high priests. My race was NE.

Crazy thing is, I just tried to re-create the bug, and I couldn’t, with all the same settings I remember. It only happened once, and after that I thought it had to do with the fact I didn’t have an opponent, so I created an opponent next game and everything worked fine again.

Let me know if you want me to try anything else. I would love to help you guys the best I can. Good luck, brotha!

BTW, as per my rig, my GPU runs no more than 30-50% when I play the game, even in the random cases the FPS drop.

Thanks for checking back in! Glad to hear it resolved itself, keep us posted if you see it again.

4 Likes

Buy a monitor instead a TV, nobody cares about 21:9!