1.30.2 Update - 12/3/2018


(Mark Chandler) #1

Hail Warchiefs, Lichs, Commanders, and Keepers,

Today we deployed a server fix to help queue times for match making and chat related issues. We are still continually working on solving the problems around game client desyncing and disconnecting and hope to have another client patch later today with the fixes in it.

Thanks for all the current feedback and although we cant reply to everyone we do read and review all posts.

Classic Games


No communication from Blizzard is the worst part
(Mark Chandler) #2

#3

By any chance will the delay and disabled button of the battle.net in Game Menu will vanish? Sometimes causing windows explorer to restart.(Windows 7 OS)

Knowing that you guys review all posts is the answer we’re looking for. Maybe you can put that line as a signature when you guys make new post. Then the community will know :smiley:


#4

I really hope the desync can be fixed today, i haven’t been able to play any custom games since the patch.


#5

Thanks for keeping us updated ! :slight_smile:
You know about the download client problem ? People from EU can’t download the game at the moment. Could you setup a new download link maybe ?


(Mark Chandler) #6

Do not know about that. Can you send me more details newclassic@blizzard.com


#7

Can you possibly look into mouse input issues? I played on the PTR for 1.30.2 and there were no issues but as soon as I downloaded the version on Friday my mouse started flying all over the place-not lagging, but moving extremely fast and inaccurately making it impossible to accomplish any action in game.
Fixes I have tried: -nativefullscr, set vsync to 0, reinstall mouse hardware.
My computer uses Windows 10


#8

Sent a mail to you, thanks for checking it !


#9

Thanks for the update guys, kinda annoying having couple of players desync almost every game.


#10

Hello Mark.

I don’t mean to bother. But could you take a look at my thread here? Please bring Back Bots!

And maybe give an opinion/answer? Please…

Thank you.


#11

How can you say you “do read and review all posts”, yet straight after you don’t know about problems with downloading the installer. Dozens of people made posts about it.

Just how they’ve made posts about tons of other issues numerous times and those issues are still there throughout several patches.

Many posts are clearly not read and reviewed.


#12

Theres a huge bug regarding game clients: you can join into a TFT game from RoC and reverse. Then, after the game started, you get a desync (which I guess its normal).


#13

Its posible u post when that patch today comes. Like when its live


#14

I noticed another bug when trying to play a friend (him using the german client, me the english one) in a private loby. The game would download standard w3 maps in the hosts language. So he would download the English named standard maps, while I would download the German ones. After starting the game, only the host would connect to the game, while the other would get stuck in loading screen.


#15

Will u guys do something fo South American players? since blizzard killed the bots we’re having between 300~350 ms…


#16

When AT is going to get love? Would like to know if you are planning to make AT work without port forwarding


#17

This. Todays Blizz at its core.


#18

Yeah, no kidding. From my favorite company of 20 years to utter trash over the course of 1 month.


#19

Yeah, are you guys going to fix AT without port forwarding? No mention of that


#20

Any custom I join/start, the game ends immediately after its done loading. :confused: Please help D: