1.30.2 Patch Notes


#47

I have the same issue.


#48

Can not login to the server Europe “There was an error in handling the request”


#49

Hi, every time I try to relog it defaults to US West gateway, and to the account I last logged in before the update. Regards


#50

My games is keep crashing while I browsing custom game or selecting custom game. It’s excited to see a new update , but it’s also upsetting me when my game is keep crashing.


#51

Having the same issue on US East


(Pete Stilwell) #52

Howdy,

The crashes in lobby are caused by an update to unavailable games. We’ve identified the issue and will have a hotfix out as soon as possible. We appreciate your patience!

We’ll address crashes and server issues first, then move on to other topics once those critical issues are resolved. Keep the reports coming. Go team.

Cheers,
Classic


#53

Hello gamers, I can create an account in game but anytime I try to log in I get “There was an error in handling the request.” I’ve made multiple accounts on all gateways and get the same error over and over :smiley:


#54

In Reign Of Chaos, you cannot host maps that were originally created by Blizzard. Tried to host Lost Temple with observers and the game gets stuck in the load up screen saying all players have finished loading. Then you need to Alt + F4 close Wc3 and restart it if you want to get out of the frozen loading screen. Hosting works perfectly fine with all other maps, just not original Blizzard maps.


#55

It’s fixed for me now, reset the game and try again


#56

Have reset many times, used to get the error when creating an account but now I just get it anytime I try to log in :smiley:


#58

instead of replying in this thread, you should post in the original thread so it can get bumped
thanks :slight_smile:


#59

I am playing from East Asia and could someone suggest a Gateway for me? I am not sure if the Asian Gateway is dead since there is no one as everyone is on US? Any advice would be appreciated!


#60

Could you guys clarify this? There are desyncs that occur at the very beginning of the game and desyncs during the middle of a game. Also could you provide examples of any maps that were tested?


#61

Crashing while browsing custom games. Can’t get past it.


#62

I just installed the game with the given installer, i created an account, verified it, but can’t log in. I get the following error message: “This cd key is currently disabled”. I bought Warcraft 3 Reforged. It is a known issue, or i did something wrong?


#63

I dont know why, but when i try to download the installer the download stops after beeing only a few kbps. Downloading from Germany in Chrome.


#64

AT is not working ??


#65

Got into a game and now it Stutters/lags now too … Great!


#66

Patch 1.30.2 is causing crashes when viewing the custom games. Battlenet is grayed out for a brief time when you launch warcraft 3.


#67

Unfortunately, I’m still experiencing the mouse delay that started since the introduction of 16:9 resolutions.

I tried all the common fixes like -nativefullscreen and -opengl. Any chance that’ll be part of a fix soon? I’m bringing it up because I’d love to buy Reforged, but I can’t as long as the delay is in the game.