Patch 1.23.2 Notes


(Matt Sherman) #93

Greetings,

If you are experiencing missing text, and performance degradation with your UI can you please send us your logs? Ramius.forum@blizzard.com

Windows
using explorer:
%LocalAppData%\Battle.net\BlizzardBrowser

macOS
~/Library/Application Support/BlizzardBrowser/Logs/

We appreciate your support and patience.

best,
Matt


#94

amateur hour amateur hour


#95

matt sherman - the man who killed starcraft


#96

11-22-2019 at 3:42 PM - PST

@MadCatz,

Someone Posted about this same issue in the Mac Support Forum. I answered there, (the same here), that it’s QUITE POSSIBLE that Yosemite is being End Of Lifed by Blizzard. Remember, 10.9 - Mavericks WAS EOL some time ago, it’s about due for Blizzard to EOL Yosemite - 10.10.x.

I HIGHLY recommend Upgrading the OS to AT LEAST El Capitan to retain functionality of the Battle .net App AND the Blizzard Games that you have Purchased.

ymmv

Good Luck,

TimeLord04

[EDIT:]

See here: Cannot Launch Any Games - Desktop Mac Forum…


#97

https ://imgur.com/PiRBsIh

Since you won’t allow links you can piece that one together.

You all trying to set a record for the amount of issues you can create with this game? lmao…

Currently over 2200 seconds in queue as of posting.


(Matt Sherman) #98

Greetings,

Thank you so much to all of those of have reached out with quality feedback and data! It is very much appreciated.

We’ve just released Hotfix Patch 1.23.2.6912

Fixes:

  • A file related to cloud storage has become corrupt for some users, which manifests as hitching/stuttering every 30 seconds in the menus and in-game. We’ve implemented a fix that will automatically correct the corrupted file. Depending on the extent of the corruption, it may take some time (minutes) to correct the issue in the background. Although performance in the menus may continue to be affected while the game repairs the file, in-game performance should not be impacted any longer. After the client closes you may see an upload box, you’ll have to manually hit ok.
  • After which the hitching that is being reported every 40 seconds or so should be resolved.
  • Infinite redownloading of custom maps
  • Fix for save file overwriting.

Investigating:

  • Blank panels.
  • General Performance issues.

If you’ve experienced either of these and can help, please email me at Ramius.forum@blizzard.com.

Attaching your browser logs will help: using explorer: %LocalAppData%\Battle.net\BlizzardBrowser

Regarding multiple Blizzard Browsers

  • Web browsers power our Remastered UI panels. In this patch, we’ve upgraded the browser version we’re using. It’s not unexpected to have many browser processes running - you’ll notice that Chrome does the same thing for each browser tab. So you can think of each browser process as a browser tab. We keep a bunch of them active simultaneously to improve performance.

Thank you for your patience.


(Grant Davies) #99

And thanks to Szinkler for helping us run down the corrupt file issue.


#100

Are you guys investigating the replay issue? I really don’t want that to get overlooked. As I’ve said, it’s been a problem since July. I understand that issues flat out preventing some from playing are more important, but I’m worried that the replay issue will be ignored because of this.


#101

Hi . after this patch released, I cannot play on kr server. When I refresh the match list, the list appear then seize up and stopped for 1min. I think the UI of blizzard browser.exe is much more usage of pc than the UI of starcraft.exe of the old version.


#102

What are they doing?

All upgrades to Ultralisk Cayburn are gone.

I’m leaving Starcraft

Blizzard operators are no longer needed.


#103

Same problem. The processor with the new patch is always 100% loaded


#104

i have a small update but still error, now my SC hang on the loading screen and hang the computer. Thanks.


#105

Give my money back…


#106

The hiccups dont occur every 30 second now they occur ever 2 second ??? totally unplayable.


#107

edit: works now thank u


#108

even when im not getting the 100% overheat thing, im still just getting lag issues i wasnt getting previously. I.e everytime i engaged in a large battle and psi storms were launched, my game would freeze, so i cant micro. etc etc


(Grant Davies) #109

Glad to hear some of the problems were resolved with yesterday’s patch.

To reiterate what Matt wrote yesterday, if you are experiencing unresponsive or blank UI in the game menus (e.g. chat screen, game search screen), please contact us:

Ramius.forum@blizzard.com

We have not been able to reproduce this issue internally yet, so (long term at least) the only way we’ll be able to improve the situation for those impacted players is if you reach out to us.

So far, very few people have contacted us about this issue, which may mean it’s impacting a very small number of players.

Even if we were to rollback our browser library, we must at some point in the near future upgrade this for security compliance reasons. So a rollback is only kicking the can down the road.

We may take this option - but even if we do, we’ll still need community help to identify the PC configurations that are causing the issue.


#110

Are there any plans to look into the replay issue?


#111

Is it normal that there are 20+ instances of BlizzardBrowser.exe open at once?

I would like to share a screenshot, but you can’t link anything in this forum.


#112

i cant play anymore, fu ck